Controllerless Networks

Reply
Occasional Contributor I

IAP 205 GUI not accepting default username and password

I have placed a brand new IAP 205, it has gotten an address via DHCP, and I can acces the GUI but the default username and password are not allowing me to log into the IAP. Although the default username and password allow me access to the CLI. I have attached the output of the "show aps" command and this ap hasn't join another cluster. Does anyone know how I can access the GUI of this?  

 

 

Thanks,

Guru Elite

Re: IAP 205 GUI not accepting default username and password

Did you try to reset it?  http://community.arubanetworks.com/t5/Controller-less-WLANs/Where-is-the-reset-button-on-the-IAP-and-how-do-I-reset-the-IAP/ta-p/180980



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor I

Re: IAP 205 GUI not accepting default username and password

I should've mentioned that, yes I have defaulted it, even though it is brand new. 

Guru Elite

Re: IAP 205 GUI not accepting default username and password

If you cannot get into the AP, what commandline are you showing us in the screenshot?



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor I

Re: IAP 205 GUI not accepting default username and password

I cannot access the GUI, but the default username and password work in the CLI. I am showing the command "show aps" to show that this AP isn't joined to another cluster. 

Frequent Contributor II

Re: IAP 205 GUI not accepting default username and password

What specifically is happening when you try and enter the credentials into the GUI? Is there a certificate error that is preventing access rather than a failure of the credentials.

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: