Controllerless Networks

Reply
Occasional Contributor II

IAP 215 radios not workingIAP 215 RW not broadcasting ssid

I am in Botswana Africa trying to set up my IAP 215 RW and we run through the setups and can create a ssids, but they are not working and we only get orange lights on the 2.4 and 5 Ghz radios.

 

Everything looks fine, but no ssid is bein brodacast.

 

I tried it on 3 different IAP units and I get the same results. I am wondering if it is a problem or a bug when I select the country (Botswana). 

Valued Contributor II

Re: IAP 215 radios not workingIAP 215 RW not broadcasting ssid

Hi,

 

Can you describe your setup briefly, like DHCP, uplink switch etc.

 

Please feel free for any further help on this.

Cheers,
Venu Puduchery,
[Is my post helped you ? Give Kudos :) ]
Guru Elite

Re: IAP 215 radios not workingIAP 215 RW not broadcasting ssid

The IAP 215 has not been approved for Botswana. You might want to contact your local sales team to determine your next step.


Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor II

Re: IAP 215 radios not workingIAP 215 RW not broadcasting ssid

That is a bummer that what was recomended to us by our sales manager back in the US for our overseas offices including Bots and our local reseller in Bots had no trouble getting them.

 

Not sure what to do now. I am heading back home to the US next week.

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: