Controllerless Networks

Reply
Frequent Contributor I

IAP 225 can't get Ip from DHCP server

I have one customer site, deployment was use DHCP server to assign IP to the 24 units IAP 225 and IAP 275. During the installation i'm directly mount the IAP to the locatio, the IAP doesn't get the IP address from DHCP server and  the 2.4Ghz & 5GHz LED light is orange color it doesn't broadcast the "Instant" SSID.

 

But when i directly plugin to the PoE injector it can't get the IP address and broadcast the SSID both LED light become green color. Then, i bring it to the original location that i want to mount it and it was working fine (can get IP address and broadcast, both LED are in green color). 

Please advise.

 

I notice when connect to the broadcast SSID and plugin wired to my computer it will automatically pop-up the browser and ask me signin with username and password. It was a sonicwall firewall captive portal. Does it cause by this?

Guru Elite

Re: IAP 225 can't get Ip from DHCP server

You should plug in a console cable into that IAP and see what is happening.  With that information, we can tell you what could be going wrong.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Guru Elite

Re: IAP 225 can't get Ip from DHCP server

This may be a basic question, but did you try to plug another device into that connection to see if it gets DHCP?

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Frequent Contributor I

Re: IAP 225 can't get Ip from DHCP server

Problem solve already by using above method as i mentioned. But i don't know what's wrong.

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: