Controllerless Networks

Reply
New Contributor

IAP-305 won't join 315-instant

Hello,

we recently bought new iap-305 to add to our instant system that runs on 6.5.0.0-4.3.0.0-56428. The 305 has 6.5.1.0.-4.3.1.0-57768 software.

Where can I find the new software to my existing iap-315 to upgrade?

In my VC it says "No new version available"

 

/Joakim

Re: IAP-305 won't join 315-instant

Sometimes there is a delay when posting firmware to the cloud. You can login to the support site and obtain the image from there.

 

http://support.arubanetworks.com


ACMP, ACSA, ACDX #985
If my post addresses your query, give kudos:)
Guru Elite

Re: IAP-305 won't join 315-instant


joasve wrote:

Hello,

we recently bought new iap-305 to add to our instant system that runs on 6.5.0.0-4.3.0.0-56428. The 305 has 6.5.1.0.-4.3.1.0-57768 software.

Where can I find the new software to my existing iap-315 to upgrade?

In my VC it says "No new version available"

 

/Joakim


Please download the software from the free Limited Lifetime Warranty Site here:  http://support.arubanetworks.com/LifetimeWarrantySoftware/tabid/121/DMXModule/661/EntryId/20375/Default.aspx

 

The "Check for New Software Button" only works for GA software which only goes up to 4.1.3.4.  The IAP-305 requires 4.3.1.0, however  http://www.arubanetworks.com/assets/ds/DS_AP300Series.pdf which is still considered early deployment software.  It is confusing, yes, but download the software and upgrade your entire cluster to 4.3.1.0 and above and it should work.


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.3 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
New Contributor

Re: IAP-305 won't join 315-instant

Downloaded and upgraded my instant to the same version as the 305 were shipped with. Worked lika charm.

 

Thanks for help.  /Joakim

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: