Controllerless Networks

Reply
Contributor II

IAP 93 WPA SECURITY VULNERABILITY

Hi all,

 

Is there any release available for the last WPA vulnerabilities?

 

Regards

 

EF

Aruba

Re: IAP 93 WPA SECURITY VULNERABILITY

Currently the following Instant patch releases have been made available to address the issue: 4.2.4.9, 4.3.1.6, 6.5.3.3, 6.5.4.2.

However, IAP-93 is no longer supported after 4.1.1.

A 4.1 patch is in the works and should be made available soon.

/Onno
New Contributor

Re: IAP 93 WPA SECURITY VULNERABILITY

any ETA about that patch?

We have 3 IAP93 and 1 IAP103 and the Automatic Check Version doesn't work: "No response from server"

Contributor II

Re: IAP 93 WPA SECURITY VULNERABILITY

Any news?

 

Regards

New Contributor

Re: IAP 93 WPA SECURITY VULNERABILITY

Hi! Sorry for the delay! We have scheduled the update for the 21/11 . I ll write you when done.
Thanks!

Sent from my Wiko FEVER
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: