Controllerless Networks

Reply
New Contributor
Posts: 2
Registered: ‎06-30-2014

IAP Latency Value

Hello ;

 

I setup a cluster containing 9 x IAP-224 with ANT-1Ws. When we tested the inside & outside communications theres a noticable latency periodically.In 30-35 sec interval there becomes a minimum 100ms latency , thus it makes hand-terminals disconnect from the server. It occurs in every 30-40 sec peroiods. I have tested with various devices.Also make the test simultaneously from a wired client connected to same switch as IAP.

 

What are the possible reasons to cause this issue ? I have tested w Broadcast-filter option enabled , same results.

 

Any help would be appreciated.

Best regards 

ed
Contributor I
Posts: 29
Registered: ‎04-23-2013

Re: IAP Latency Value

Have you tried testing by turning "Scanning" off under RF settings.  This would turn off ARM functionality and APs would no longer be scanning for better channels.   

New Contributor
Posts: 2
Registered: ‎06-30-2014

Re: IAP Latency Value

I will try this.

So ARM scan can cause this issue ? This is AP-225 , strongest device in Aruba family.Single AP doesnt pass the client count number of "10" so there is no real load in APs and I would say it isnt nice to hear that ARM can cause a problem like this.(if so..)

There is at least %95 connection quality on whole cluster. Any other idea ?

ed
Contributor I
Posts: 29
Registered: ‎04-23-2013

Re: IAP Latency Value

You should open a case up with TAC.  I was just suggesting something to test to see if there is any difference.  ARM is enabled in our enviornment with no issues, but I am only running IAP-105's.  There are also artciles that provide assistance in network packet capture if you want to go further in depth to view which network traffic is going accross the AP's.

Search Airheads
Showing results for 
Search instead for 
Did you mean: