Controllerless Networks

Reply
Occasional Contributor I
Posts: 5
Registered: ‎03-24-2016

IAP Multicast Issue

I have devices wire into the same POE switch that my IAP's are connected to, and there is only 1 (the default) VLAN. I can't discover wired devices through multicast using wireless clients. Wired devices can discover just fine, but the IAP isn't passing the multicast.

 

Network Info:

DHCP is network assigned.

Default VLAN, I also tried static 1

Under the services tab, all services are selected to be enabled (bonjour, dlna, etc)

 

If there's any more relevant info that I'm missing please let me know. Maybe it's just a side note, but I know that when I manage IAP's from Aruba central there's an option for multicast optimization, but I'm using the Instant UI not central.

 

Thank you.

MVP
Posts: 729
Registered: ‎12-01-2010

Re: IAP Multicast Issue

What multicast method are you using to discover devices? You may have to mess with some of the AppRF/AirPlay stuff for i-device discovery.

 

Under each SSID there are fields to fiddle with broadcast and multicast operation - I'd start there:

filters.png

Try turning off filtering and optimization - then tuning for performace without breaking any needed 'casting.

--Matthew

if I've helped, please give kudos
if I've provided a solution, please mark the solution so others can find it
Occasional Contributor I
Posts: 5
Registered: ‎03-24-2016

Re: IAP Multicast Issue

I don't know how I missed this. I think I was over complicating it.

 

Disabling broadcast filtering solved my problem.

Thank you for your quick response.

Search Airheads
Showing results for 
Search instead for 
Did you mean: