Controllerless Networks

Reply

IAP won't come online if another IAP is present

I have a personal IAP for my home network.  Whenever I bring a configured work IAP home for testing and put it on my home network it won't come online.  If I unplug my personal IAP, the work IAP will come online, but then my personal IAP won't work if I plug it back in.

 

Both IAPs are configured not to auto-join.  I believe both have a unique cluster IP specified.  What could be keeping both IAPs from functioning on the same LAN segment?

=======================================
If a reply adequately addresses your issue, please click on the "Accept as Solution" and "Give Kudos" button so this information can benefit other users.
Aruba

Re: IAP won't come online if another IAP is present

The following is the boot sequence of an IAP.   My guess is you are getting stuck on #1.   If you want to avoid this, try converting your home as a standalone AP under Maintenance --> Convert.

 

  1. Search for Virtual Controller. If it exists, simply join.
  2. If no VC, then declare self as VC.
  3. If config exists, apply config. Done
  4. If no config exists and DHCP option returned AMP-info, contact AMP.
  5. If DHCP returned no options, contact Activate (https://device.arubanetworks.com).
  6. If Activate returns AMP-info or Central redirect, contact AMP / Central.
  7. If Activate returns no info (or Activate unreachable), boot to default config and advertise "instant" SSID.
------------------------------------------------
Systems Engineer, Northeast USA
ACCX | ACDX | ACMX

Re: IAP won't come online if another IAP is present

Bingo!  Thanks for teaching me something new.

=======================================
If a reply adequately addresses your issue, please click on the "Accept as Solution" and "Give Kudos" button so this information can benefit other users.
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: