Controllerless Networks

Reply
Contributor II
Posts: 41
Registered: ‎03-18-2013

Increased alerts after upgrading to IAP 6.4.2.3-4.1.1.2 AMP 8.0.5

Hello,

        We have an estate of some 8000 IAP 93's and are currently in the test/pilot phase for version 4.1.1.2. We have observed that after upgrading the 30 pilot sites every one is now posting this alert.

 

Device Resources: Percent CPU Utilization >= 85% for 10 minutes

 

Has anyone experienced this ? . We are aware we can delete this alert from AMP but are cautious about proceeding with the rollout with what could be a potential code problem.

 

Regards

 

Mike

MVP
Posts: 1,435
Registered: ‎10-25-2011

Re: Increased alerts after upgrading to IAP 6.4.2.3-4.1.1.2 AMP 8.0.5

When you get the alert, do you see lots clients connected to this IAP-93?
Is the AP constantly at >= 85% CPU?
What version did you go from?
Are you using captive portal on the IAP?
Pasquale Monardo | Senior Network Solutions Consultant
ACDX #420 | ACMP
[If you found my post helpful, please give kudos!]
Contributor II
Posts: 41
Registered: ‎03-18-2013

Re: Increased alerts after upgrading to IAP 6.4.2.3-4.1.1.2 AMP 8.0.5

Hello and thanks for the reply.

Previously testing version 4.1.1.0 without this issue, typically the IAP's generating this alert have <10 users and we don't use CP on any of our SSID's.

 

Regards

 

Mike

MVP
Posts: 1,435
Registered: ‎10-25-2011

Re: Increased alerts after upgrading to IAP 6.4.2.3-4.1.1.2 AMP 8.0.5

is the IAP doing DHCP or is that offloaded?
How many SSIDs?
Is it only the VC generating this alert or slave APs?
Have you tried 4.1.1.1?
Pasquale Monardo | Senior Network Solutions Consultant
ACDX #420 | ACMP
[If you found my post helpful, please give kudos!]
Contributor II
Posts: 41
Registered: ‎03-18-2013

Re: Increased alerts after upgrading to IAP 6.4.2.3-4.1.1.2 AMP 8.0.5

Sadly 4.1.1.1 has a critical security flaw only fixed in 4.1.1.2

DHCP is offloadedto the CE router and we see the alarms in both VC and slave IAP's

Typically each cluster has 4 SSID's

MVP
Posts: 1,435
Registered: ‎10-25-2011

Re: Increased alerts after upgrading to IAP 6.4.2.3-4.1.1.2 AMP 8.0.5

Have you enabled broadcast filtering? Multicast optimization?

Have you tried a cluster with less SSIDs? 4 is a little high.
Pasquale Monardo | Senior Network Solutions Consultant
ACDX #420 | ACMP
[If you found my post helpful, please give kudos!]
Contributor II
Posts: 41
Registered: ‎03-18-2013

Re: Increased alerts after upgrading to IAP 6.4.2.3-4.1.1.2 AMP 8.0.5

Good morning,

                         All four SSID's are active "production" networks so removing one of them is not an option and these devices have working with 4 SSID's for over 3 years now without this issue occuring.We have not enable either broadcast or multicast filtering but will sanity check this later.

 

Regards 

 

Mike

 

 

Contributor II
Posts: 41
Registered: ‎03-18-2013

Re: Increased alerts after upgrading to IAP 6.4.2.3-4.1.1.2 AMP 8.0.5

Aruba support have advised several issues with release 4.1.1.2 and suggest using release 4.1.1.1 until these issues are fixed.

Regards

Mike

PS Tnx the Aruba support for getting back to me within the hour, good stuff!

Search Airheads
Showing results for 
Search instead for 
Did you mean: