Controllerless Networks

Reply
Occasional Contributor I

Instant Access Rules - Access To Only One Local Server

I'm trying to set up what I thought was going to be a simple access rule to restrict Internet access, but still allow access to one specific server on the LAN.

 

This setup is for only one SSIDs where iPads will be accessing a web based app that on the local server.  What I thought was going to work, but didn't is:

 

Deny Any

Allow DHCP Any

Allow all services to the IP Address 

 

I also tried adding in a specific rule to allow http to the IP address and a Custom rule to specifically allow Port 80 to the server's IP.  None of the above worked.

 

The app is a straight forward web app and only need Port 80

 

So can anyone tell me what am I missing?  (Did I jut not have enough coffee this morning????)

 

Thx!

 

 

 

Guru Elite

Re: Instant Access Rules - Access To Only One Local Server


PeteMc wrote:

I'm trying to set up what I thought was going to be a simple access rule to restrict Internet access, but still allow access to one specific server on the LAN.

 

This setup is for only one SSIDs where iPads will be accessing a web based app that on the local server.  What I thought was going to work, but didn't is:

 

Deny Any

Allow DHCP Any

Allow all services to the IP Address 

 

I also tried adding in a specific rule to allow http to the IP address and a Custom rule to specifically allow Port 80 to the server's IP.  None of the above worked.

 

The app is a straight forward web app and only need Port 80

 

So can anyone tell me what am I missing?  (Did I jut not have enough coffee this morning????)

 

Thx!

 

 

 


Your order is probably wrong.  Tryit this way:

 

Allow DHCP Any

Allow all services to the IP Address 

Deny Any

 

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor I

Re: Instant Access Rules - Access To Only One Local Server

I resolved the issue.

 

I finally had a chance to do a factory restart of one of the APs.  I then brought it up by itself (Master), configured everything again and added the rules to the SSID I want restricted.  It tested fine.  

 

And, as should happen, when I brought up the other APs they got the new image from the Master and all looks good.

 

 

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: