Controllerless Networks

Reply
DSP
Contributor II

Instant GUI not displaying any information

 

Hello,

 

We have about 40 IAP ArubaOS (MODEL: 105), Version 6.4.0.2-4.1.0.0 on a cluster.

When attempt to access via GUI, we get the login screen, then pass the authentication, and loads VC Management website empty. It shows Networks,  Access Points, Clients, but with no iformation at all while at the bottom says "Not Connected". 

 

This doesn't work either if we try accesing the VC virtual IP@ or any of the IPs used for AP-Management address.

 

We have discarded a DHCP issue or other device taking over/duplicating the VC IP@.

 

Few hours ago the VC rebooted itself :

 

Reboot Time and Cause: Reboot caused by kernel page fault at virtual address 00000a27, epc == c026df30, ra == c026df24

 

Has anyone faced a similar situation?

 

Kind regards,

 

David

 

 

 

 

 

 

Re: Instant GUI not displaying any information

Could you please upgrade this cluster to the latest 4.1 code (4.1.0.2) and please retest?

Seth R. Fiermonti
Consulting Systems Engineer - ACCX, ACDX, ACMX
Email: seth@hpe.com
-----
If you found my post helpful, please give kudos
DSP
Contributor II

Re: Instant GUI not displaying any information

 

Hello,

 

Upgraded to latest code but still no luck.

 

Any ideas would be much appreciatted.

 

David

 

 

Re: Instant GUI not displaying any information

if you plug in only one IAP-105, do you suffer from the same issue? If you don't, plug in one at a time to see if a particular AP who acted as the VC is problematic?

There is a newer version as well 4.1.1.0.
Pasquale Monardo | Senior Network Solutions Consultant
ACDX #420 | ACMP
[If you found my post helpful, please give kudos!]
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: