Controllerless Networks

Reply
Contributor I

Instant IAP 225 and IGMP problem

Hi

 

I have a VLAN on my fiber connection for TV. I have two TV boxes. I had had to remove the cable from one the TV boxes in favour for a wifi dongle. So I have added a TV SSID in my Aruba Instant IAP 225. This SSID is set to be on the TV VLAN ID from the TV provider. I can see that the box picks up IP from the TV provider as well as EPG and software updates. So the VLAN network config is ok.

 

However…

 

The TV stream cannot start when selecting a TV channel. Looking at my central Cisco switch I can see that the Cabled TV box uses two IGMP groups, whereas the wifi connected one only can use one IGMP group..

 

Fiber connection from operator is port 12

The cabled TV box is on port 9

Aruba instant IAP 225 where the wifi connected box is, is on port 5

 

switch00#show ip igmp snooping groups 

Vlan      Group                    Type        Version     Port List

-----------------------------------------------------------------------

21        239.24.0.162             igmp        v2          Gi0/9, Gi0/12

21        239.255.255.250          igmp        v2          Gi0/5, Gi0/9, Gi0/12

switch00#

 

 

I have set “Broadcast filtering” for the TV SSID to disabled in my Aruba AP.

 

 

Why can't the “239.24.0.162” IGMP group come through the Aruba instant IAP 225?

 

 Name: Aruba Operating System Software
Type: 225
Build Time: 2017-02-21 23:56:24 PST
Version: 6.4.4.8-4.2.4.6_58505

 

Thanks in advance

 

Peo

Guru Elite

Re: Instant IAP 225 and IGMP problem

Are you blocking any traffic in that user role?


Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Contributor I

Re: Instant IAP 225 and IGMP problem

No

 

Guru Elite

Re: Instant IAP 225 and IGMP problem

You should type "show ip igmp group" on the virtual controller to see if it is seeing any igmp groups.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Contributor I

Re: Instant IAP 225 and IGMP problem

Hi

 

## ARUBA AP

ap1.incedo.org (uppe)# show ip igmp group
IGMP Group Table
----------------
Group Members vlan
236.251.24.201 1 2
239.255.255.250 1 2
224.0.0.251 4 2
ap1.incedo.org (uppe)#


## Cisco switch where aruba AP is connected (Aruba AP on port 6 in Cisco switch)
switch00#show ip igmp snooping groups
Vlan Group Type Version Port List
-----------------------------------------------------------------------
21 239.255.255.250 igmp v2 Gi0/6, Gi0/12
switch00#

 

 

The TV box connected to the Aruba AP uses an IGMP group that show up in the Cisco switch only. The TV box is alone on the SSID IncedoTV with VLAN 21. Note that the IGMP group needed for the TV stream is not there at all in AP or Cisco.

 

When a TV box is connected *wired* to VLAN 21 (untagged, or "access" as called by Cisco and Aruba), this shows in the cisco switch...

 

port 9 is where the TV box is. And port 12 is incoming fiber from operator.
switch00#show ip igmp snooping groups
Vlan Group Type Version Port List
-----------------------------------------------------------------------
21 239.24.0.162 igmp v2 Gi0/9, Gi0/12
21 239.255.255.250 igmp v2 Gi0/9

Contributor I

Re: Instant IAP 225 and IGMP problem

Hi again

 

I have now tested to put the TV box  in the ethernet 1 port on the Instant IAP 225 and assigned a profile to it without restrictions. It is set as an access port on VLAN 21 (i.e TV). Same happens here. The box get IP, can find new firmwares, download all icons and EPG. So, again. The VLAN config do work as it should... But streaming does not work!

 

So connecting the box over wifi or through the second ethernet port on the IAP 225 gives the same issue.

 

Connecting the TV box to a switch port (where the Aruba AP is connected to) in acess mode on VLAN 21 and all work.

 

Is there a multicasting problem with the Aruba AP?

 

B t w.. I upgraded to 6.5.3.1 from my old conservative release. Same problem...

 

 

Peo

 

 

Contributor I

Re: Instant IAP 225 and IGMP problem

I take my last statement about the physical ethernet port 1 back. It works through that one (admin state was down...).

 

But over wifi it seems like a AP problem...

Contributor I

Re: Instant IAP 225 and IGMP problem

It seems impossible to get the TV stream work over IAP225 through wifi. It only work if taken out on the IAP225 eth1 port on the correct VLAN.

 

Should it or shoult it not work with IGMP over wifi?

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: