Controllerless Networks

Reply
Contributor II

Instant - disable DFS timeout?

Hi everyone,

 

I've noticed that 5GHz SSID comes up 10 minutes after AP is up due to DFS. This is pretty painfull with Survey AP which is turn on/off very often.

Is there a woraround for this?

 

Thanks,

V.D.

Re: Instant - disable DFS timeout?

 

You probably done this , but have you tried turning DFS off ?

 

And how were you able to determine that it was getting turned off because of DFS ?

 

 

Thank you

Victor Fabian
Lead Mobility Engineer @ Integration Partners
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA

Re: Instant - disable DFS timeout?

Hi,

 

Read my thread here, http://community.arubanetworks.com/t5/Access-Points/Change-channel-on-AP105-RAP-used-for-survey/m-p/15104

 

Set the channel to one of the non-dfs channels.  Unfortunately you need to do this every time it powers on, which may not be practical, so try to have a battery pack you can carry around with the AP.  Bear in mind, I found that this only lasts for about two hours and then you have to do it again.

 

Alternatively when you provision the RAP, put it into a group where the channel is fixed and ARM/scanning is disabled.

 

Hope that helps.

 

:smileyhappy:

 

 


If my post is helpful please give kudos, or mark as solved if it answers your post.

ACCP, ACMP, ACMX #294
mclarke@arubanetworks.com
Contributor II

Re: Instant - disable DFS timeout?

Michael_Clarke : OK that makes sense, I'll try it with non-DFS channel and scanning disabled.

 

Thanks!

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: