Controllerless Networks

Reply
Frequent Contributor II
Posts: 104
Registered: ‎02-25-2011

Issue accessing Instant VC with Internet Explorer 9

hi,

 

When I try to access my Instant VC with IE 9 version 9.0.8112.16421, I receive the following error:

 

"You are using a browser that has not been optimized for this product.  We recommend one of the following browsers:

 

- IE8,9

- Safari

- Chrome

- Firefox.

 

 

I can access the VC fine with Firefox

 

Anyone seen this or has a fix ?

 

Thanks

 

Lee

MVP
Posts: 3,009
Registered: ‎10-25-2011

Re: Issue accessing Instant VC with Internet Explorer 9

No i have never seem that... i have used IE9

Did you try putting the compatibility mode? the icon is like a broken paper next to the refresh button on the box where you put the url.

 

 

Cheers

Carlos

----------------------------------------------------
Product Manager - Aruba Networks
Alternetworks Corp
Moderator
Posts: 681
Registered: ‎04-16-2009

Re: Issue accessing Instant VC with Internet Explorer 9

[ Edited ]

I am seeing the same issue with the same version of IE (9.0.8112.16421). Please open a case with our TAC for further troubleshooting.

 

IE9.jpg

MVP
Posts: 3,009
Registered: ‎10-25-2011

Re: Issue accessing Instant VC with Internet Explorer 9

Marcus it must be a bug...

Its working here... take a look

----------------------------------------------------
Product Manager - Aruba Networks
Alternetworks Corp
MVP
Posts: 3,009
Registered: ‎10-25-2011

Re: Issue accessing Instant VC with Internet Explorer 9

But the version of the Instant im using is 6.2.0.0-3.2.0

 

Which is your instant firmware?

----------------------------------------------------
Product Manager - Aruba Networks
Alternetworks Corp
Moderator
Posts: 681
Registered: ‎04-16-2009

Re: Issue accessing Instant VC with Internet Explorer 9

I am also running 6.2.0.0-3.2.0.0_36559.

 

My PC is Win7 with all the latest patches from Microsoft.

 

Ah...........very odd.  I have two Win7 PC's (both Lenovo) with the latest patches. One PC is having this issue.....the other is not.  I'll try digging into both PC's to see if there are any differences in the settings.  They should, however, both be at default settings.

MVP
Posts: 3,009
Registered: ‎10-25-2011

Re: Issue accessing Instant VC with Internet Explorer 9

Yes this is odd....

Mine is also a windows7 but is an HP and im also running all the lastest patches....

----------------------------------------------------
Product Manager - Aruba Networks
Alternetworks Corp
Frequent Contributor II
Posts: 104
Registered: ‎02-25-2011

Re: Issue accessing Instant VC with Internet Explorer 9

Hi,

 

I am also running the latest Instant firmware, I don't have the issue with the two previous firmware releases.

 

As a side note, the 6.2.0.2 version of Aruba OS also doesn't seem to like IE9 very much,  I get a blank Monitor page when  I log into the controller GUI and also some of the other pages don't renber very well either.  Work fine with Firefox though.

Aruba Employee
Posts: 14
Registered: ‎12-03-2011

Re: Issue accessing Instant VC with Internet Explorer 9

I think Your IE9 work as IE7 mode,  could you Press F12 in IE window, check the Internet  Explorer mode, set to  8 or 9 and try again

Frequent Contributor II
Posts: 104
Registered: ‎02-25-2011

Re: Issue accessing Instant VC with Internet Explorer 9

It works !  Thank you, my browser was originally set to IE Compat View,  changed it to IE9 and now I can login.

Search Airheads
Showing results for 
Search instead for 
Did you mean: