Controllerless Networks

Reply
303
Occasional Contributor II

RAP155 keeps rebooting

Hi all,

 

I am a novice home user who purchased an RAP155. I think it is broken but I am not sure.

 

If I leave it unplugged for an hour or so and boot it, everything is fine. Until...

 

If I need to reboot it for any reason, it winds up in a reboot loop that looks like this:

  • ethernet port flashes as expected
  • power/main led flashes
  • power/main led eventually turns solid
  • all LEDs go dark
  • power/main led turns back on briefly
  • all four ethernet LEDs flash and the cycle restarts

this continues endlessly forever

 

If I unplug it and leave it for an hour, then

  1. reset cable modem and plug it in to 155
  2. plug power into 155

Then *most* of the time it will boot up as expected.

 

Do I have a defective unit or is something going on that I don't understand? Any ideas?

 

Note: I'm on Mac OS X and no I don't have a breakout cable.

303
Occasional Contributor II

Re: RAP155 keeps rebooting

Could it be this error someone else experienced too?

Re: RAP155 keeps rebooting

Hi

Let's start from the end,

 

  • the A200 :) it's an old controller. you got a brand new RAP155 unit :) **Let's not compare at all**
  • Now,can u please connect a console cable to this RAP155 unit , while it's booting/working fine | while it's booting and not working fine (the led issue ..eth ports issue)
  • did u checked your ac adapter is fine?
*****************2Plus Wireless Solutions****************************
Aruba Airheads - Powered By community for empower the community
************ Don't Forget to Kudos + me,If i helped you******************

Re: RAP155 keeps rebooting

Is your ISP doing MAC binding ?

If you found my post helpful, please give kudos!
303
Occasional Contributor II

Re: RAP155 keeps rebooting

Hi, thanks for the response and clarification that this has nothing to do with the A200.

 

Regarding a console cable, I can go get one at Fry's if anyone can tell me what to get that would work with my Mac or point me to how to do this. Or if there's the suspicion my unit is bad, I can just return it and not waste any time.

 

As for the power adapter I'm not sure what would make it fine or not fine. It works enough for the unit to start up and run once, but again, if i reboot it it won't come back until after many hours of off state. I agree though that this does seem like a faulty component issue and not a software issue (e.g., overheating) since that is something that could be time-dependent.

303
Occasional Contributor II

Re: RAP155 keeps rebooting

 


Constantin wrote:

Is your ISP doing MAC binding ?


Hi Constantin,

 

They are, but I have been power cycling (incl 20 second off time) every time i run this test, so i am certain that is not the issue.

 

This is a real bummer...I would rather not return the 155. Thanks for everyone's help!

Re: RAP155 keeps rebooting

If u want us to know if this multifunction unit..a CLI output ..when the unit is booting non-stop..without working will be great and help us to give u the reason.

 

When u have console cable - u should use an COM client to connect to the the AP.. (Putty/SecureCRT/Terminal)

After the console cable connected to your laptop & the ap itself,just reboot the AP.

 

Than copy&paste the boot process when it's working & when it's not working.

 

*****************2Plus Wireless Solutions****************************
Aruba Airheads - Powered By community for empower the community
************ Don't Forget to Kudos + me,If i helped you******************
303
Occasional Contributor II

Re: RAP155 keeps rebooting


kdisc98 wrote:

If u want us to know if this multifunction unit..a CLI output ..when the unit is booting non-stop..without working will be great and help us to give u the reason.

 

When u have console cable - u should use an COM client to connect to the the AP.. (Putty/SecureCRT/Terminal)

After the console cable connected to your laptop & the ap itself,just reboot the AP.

 

Than copy&paste the boot process when it's working & when it's not working.

 


Ok, it seems like I will need to get a console cable before we can proceed. I will try to find or make one this weekend. Thanks.

303
Occasional Contributor II

Re: RAP155 keeps rebooting


kdisc98 wrote:

If u want us to know if this multifunction unit..a CLI output ..when the unit is booting non-stop..without working will be great and help us to give u the reason.

 

When u have console cable - u should use an COM client to connect to the the AP.. (Putty/SecureCRT/Terminal)

After the console cable connected to your laptop & the ap itself,just reboot the AP.

 

Than copy&paste the boot process when it's working & when it's not working.

 


kdic98: Can I use a standard ethernet cable with the 155, or do I need something special plugged into the bottom in the port beneath the rubber feet?

Re: RAP155 keeps rebooting


303 wrote:
Hi Constantin,

 

They are, but I have been power cycling (incl 20 second off time) every time i run this test, so i am certain that is not the issue.

 

This is a real bummer...I would rather not return the 155. Thanks for everyone's help!


I would recommend then on the SSID to check the box for "Can be used without uplink" - on the WLAN Settings TAB of the SSID. This will confirm if it's because of the mac reservation or not. (FYI it was doing the same thing for me on a iAP105 until I did that and gave more time for trouble shoot the ISP connection)

If you found my post helpful, please give kudos!
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: