Controllerless Networks

Reply
Occasional Contributor I
Posts: 7
Registered: ‎04-11-2014

RAP3 user claims she keeps losing connection.

[ Edited ]

i see this msg in the logs that cooincides with the time she says she has the problem:

" nanny| Process Manager (nanny) shutting down - AP will reboot"

Aruba Support has not been able to offer much help in troubleshooting RAP3 issues. Does anyone know what the msg is indicative of?

we have 3600 controllers running 6.2 OS

MVP
Posts: 4,307
Registered: ‎07-20-2011

Re: RAP3 user claims she keeps losing connection.

 

Can you please run the following :

 

show ap debug counters | include <ap name> and if the APs its been bootstrapping a lot 

show ap debug system-profile ap-name <ap name> will give you more detail of what's going on if it is missing any heartbeats to the controller 

show log system all | include <device mac>

 

Is there been any changes to the network recently ? Upgrade or are you aware if there's issues with ISP connection where the RAP is located ?

 

Thank you

Victor Fabian
Lead Mobility Engineer @ Integration Partners
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA
Aruba
Posts: 1,377
Registered: ‎12-12-2011

Re: RAP3 user claims she keeps losing connection.

I assume that this RAP is in fact rebooting?  What is the topology in the user's location?  Have you considered an upgrade to 6.3.1.5?  Also, are there other RAPs out there being affected?  

Seth R. Fiermonti
Consulting Systems Engineer - ACCX, ACDX, ACMX
Email: seth@hpe.com
-----
If you found my post helpful, please give kudos
Occasional Contributor I
Posts: 7
Registered: ‎04-11-2014

Re: RAP3 user claims she keeps losing connection.

im not sure if the RAP is rebooting, that's what im trtying to gather from the logs. what benefit would an upgrade on my controllers give us? Is this issue sympomatic of a known bug on 6.2.1.4?

We have about 30 RAPs in production but this is the only one currently having issues. We have had a couple of others complain but it seems it turned out to be their ISP. We really need some guidelines on how to troubleshoot these RAPs when a user has an issue to see if the problem lies with the RAP, the ISP or the controllers.

 

Aruba
Posts: 1,377
Registered: ‎12-12-2011

Re: RAP3 user claims she keeps losing connection.

Try executing a 

 

show ap active

 

That will tell you uptime.  I am not aware of any bugs but TAC would be able to assist in that regard.  

Seth R. Fiermonti
Consulting Systems Engineer - ACCX, ACDX, ACMX
Email: seth@hpe.com
-----
If you found my post helpful, please give kudos
Occasional Contributor I
Posts: 7
Registered: ‎04-11-2014

Re: RAP3 user claims she keeps losing connection.

show ap debug counters | include

AP Counters
-----------
Name              Group IP        Address     Configs Sent Configs Acked AP Boots Sent AP Boots Acked Bootstraps (Total) Reboots Crash
------------------  ----------------  ---------------  -----------------  -------------------  ------------------  ----------------------  -----------------------  ----------   ----
RAP3-P8702   RAP_Group  1.1.1.4         3                      3                         0                         0                            1                  (41 )    15            N

 

no system changes have been made. Problem is we have no way to tell if the issue is with the ISP. We are hoping to be able to at least tell the users that the issue is NOT the RAP. I do see occasional bootstraps due to missing heartbetas. Would that indicate an ISP issue?

Occasional Contributor I
Posts: 7
Registered: ‎04-11-2014

Re: RAP3 user claims she keeps losing connection.

Ah, that one shows exact boot time. that is helpful. Would rebootstrap due to missing heartbeats rest the uptime counter?

Aruba
Posts: 1,644
Registered: ‎04-13-2009

Re: RAP3 user claims she keeps losing connection.

Run the following to see if it bootstrapped since the uptime your seeing.  Compare the tot-t field vs. your uptime.

 

show ap bss-table | include RAP3-P8702

 

 

 

 

 

 

------------------------------------------------
Systems Engineer, Northeast USA
ACCX | ACDX | ACMX

Occasional Contributor I
Posts: 7
Registered: ‎04-11-2014

Re: RAP3 user claims she keeps losing connection.

So if they are the same i am to infer...........

Aruba
Posts: 1,644
Registered: ‎04-13-2009

Re: RAP3 user claims she keeps losing connection.


mariov wrote:

So if they are the same i am to infer...........


If they are the same, you can assume it was a reboot vs. a bootstrap.   

------------------------------------------------
Systems Engineer, Northeast USA
ACCX | ACDX | ACMX

Search Airheads
Showing results for 
Search instead for 
Did you mean: