Controllerless Networks

Reply
Occasional Contributor II

SSID Creation Error - Illegal Character

I just began a small project to replace a some Ubiuqiti AP's with Aruba IAP 225's. The problem I'm having is with SSID creation. Currently, the production network SSID contains an apostrphie (') in the SSID name. It seems Aruba is deeming this as an illegal character (though this also works fine with our Meraki's). I would really like to avoid throwing out the apostrophie as it will require a lot of changes to our production systems.

 

Is there any way around this limitation? CLI perhas?

 

Thanks in advance!

Re: SSID Creation Error - Illegal Character

You have to created thru the CLI

 

IAP (SSID Profile "lab_ssid's") # essid lab_guest's
IAP(SSID Profile "lab_ssid's") #

 

show networks

Networks
--------
Key Name Clients Type Band Authentication Method Key Management IP Assignment Status Zone
--- ---- ------- ---- ---- --------------------- -------------- ------------- ------ ----
lab_guest's lab_guest's 0 employee all None None Default VLAN Enabled -

 

2014-08-04 13_13_38-Reply to Message - Airheads Community.png

Thank you

Victor Fabian
Lead Mobility Engineer @ Integration Partners
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA
Occasional Contributor II

Re: SSID Creation Error - Illegal Character

Once it has been created, can it then be managed through the GUI?

Re: SSID Creation Error - Illegal Character

Yes

 

2014-08-04 13_47_54-Instant.png

Thank you

Victor Fabian
Lead Mobility Engineer @ Integration Partners
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA
Occasional Contributor II

Re: SSID Creation Error - Illegal Character

I'm just getting around to testing this out.. Can anyone point me to some walkthrough documentation on the CLI? -- The Reference Guide is horrendously organized for learning simple management tasks.


I can't figure out how to select the SSID profile..

Occasional Contributor II

Re: SSID Creation Error - Illegal Character

So I actually figured out how to do this in the CLI but it seems the CLI won't allow a space in the SSID.


So I can either use the GUI to add in SSID spacing or I can use the CLI to add the apostrophie but not no spaces.

 

If this is indeed the case, this is kind of poor of Aruba to leave out such common functionality.

 

Does anyone have any solutions to this?

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: