Controllerless Networks

Reply
Occasional Contributor II

Setting WPA key period on IAP-105?

I'm trying to diagnose some connectivity issues at our site (certain clients dropping their wireless connections quite often).  We've got a deployment of a cluster of IAP-105s using WPA-Enterprise authentication with a local RADIUS server.

 

I'm seeing a lot of "WPA Key message 2 from Station <redacted> did not match the replay counter" messages for the clients in question in 'show log security'. Searching for this issue turned up the following page:

 

https://arubanetworkskb.secure.force.com/pkb/articles/Troubleshooting/R-450

 

which indicates that increasing the WPA key period might be something to try.

 

The instructions on that page ("configure t; aaa authentication dot1x test; timer wpa-key-period <time_in_milliseconds>")

are apparently not intended for IAPs, since I can't find anything close to this in the CLI.  I also don't see anything like a "WPA key period" in the GUI.

 

Is it possible to tweak this parameter on an IAP-105 running firmware version 6.2.1.0-3.3.0.0_38115?  If so, how?

 

Thanks,

-- monroe

Re: Setting WPA key period on IAP-105?

Have you tried updating the drivers ?

This might be related to a drivers issue
Thank you

Victor Fabian
Lead Mobility Engineer @ Integration Partners
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA
Occasional Contributor II

Re: Setting WPA key period on IAP-105?

I'm still seeing this issue on a number of devices on my network. (I've seen it approximately 31 times across 16 distinct devices in the last day, and 273 times across 67 distinct devices in the last week).  The devices in question are running a broad cross-section of OS'es, including android, iOS and Windows Phone mobile devices, as well as Mac OS X client machines.

 

I ask again, is there any way to adjust this parameter on Aruba Instant?

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: