Controllerless Networks

Reply
Occasional Contributor I
Posts: 9
Registered: ‎03-26-2015

Trouble with automatic channel selection with IAP 225 deployment

Hello All, 

I'm currently having trouble with one of our deployments using 32 WAP 225's. 

For some reason the virtual controller keeps putting all of the APs on the same channels in both bands which is obviously causing a few performance headaches. 

Are the any best practice or suggested tweaks in the ARM and RF settings on the virtual controller to try and get this working better? I'll include the current settings below.

Also, is 32 APs too much for the virtual controller to work effectively? Should we idealy start looking at an actual controller for this deployment?

Thanks in advance for all your time. 

Guru Elite
Posts: 21,499
Registered: ‎03-29-2007

Re: Trouble with automatic channel selection with IAP 225 deployment

1.  Disable Client-Aware.  The AP will not switch channels if clients are associated with that enabled.

2.  Disable 80 mhz channels - You probably do not have enough non-overlapping 80 mhz channels available to avoid interference.

3.  Set "Wide Channels" to "None" so that you are using the maximum amount of 20 mhz channels.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor I
Posts: 9
Registered: ‎03-26-2015

Re: Trouble with automatic channel selection with IAP 225 deployment

 

 

 

Guru Elite
Posts: 21,499
Registered: ‎03-29-2007

Re: Trouble with automatic channel selection with IAP 225 deployment

You should make all of those changes during off-hours.  Some clients tolerate those changes better than others.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Search Airheads
Showing results for 
Search instead for 
Did you mean: