Controllerless Networks

Reply
Highlighted
Occasional Contributor I
Posts: 8
Registered: ‎05-12-2016

Unable to get aruba 2540 switches in aruba central

[ Edited ]

Hi All,

 

Im facing a little problem.

 

I try to get the 2540 into our aruba central account.

 

Things that i did:

 

show activate provision
 Configuration and Status - Activate Provision Service
  Activate Provision Service   : Enabled
  Activate Server Address      : device.arubanetworks.com
  Activation Key               : Not Available

 

The activation key is not shown. This is a indication that it cannot reach aruba activate?

 

also:

# aruba-central enable

# show aruba-central

Configuration and Status - Aruba Central

  Server URL       : None
  Connected         : No
  Mode                 : NA
  Last Disconnect Time : NA

 

The DNS is set and i can ping:

ping device.arubanetworks.com
device.arubanetworks.com is alive, time = 146 ms

From this network i also tryed to get a IAP into central. This is no problem and works right away.

 

I also tryed to add the switches to central using the SN and MAC. I also assigned a subscription key.

 

I have requested a activate account but it takes a few days to get this account approved.

 

Tested both with 16.2 and 16.3 firmware.

 

Someone knows a solution?

Occasional Contributor I
Posts: 8
Registered: ‎05-12-2016

Re: Unable to get aruba 2540 switches in aruba central

Seems that the switch needs to be factory default. When in central, it looks like you can only configure it from the central gui and not use the CLI.

Search Airheads
Showing results for 
Search instead for 
Did you mean: