Controllerless Networks

Reply
New Contributor

Upgrading our IAP OS from 4.1.1.0 to 4.3.0.0

Hello there all,

 

I have done some digging, as we are moving from 214 and 215 IAPs to 314 and 315 APs. It seems that we will need to move our Instant Software from 4.1.1.0 to at least 4.3.0.0. Just to get a feel for how this process was going to work, I created a new group for testing. During the testing it was found that any new 3 series APs comes up as they shuold, pull all the info like they should, and work with no issues. If I move an existing site over to this group it errors out. The error is in regard to the software version not being correct. I have looked and looked (I am old and not to great with forums lol) and cannot find the process for getting the 2 series APs moved to at least 4.3.0.0. If anyone can provide any assitance with this let me know, as we have over 5k APs in quite a few groups to get moved over at some point.

Guru Elite

Re: Upgrading our IAP OS from 4.1.1.0 to 4.3.0.0

Can we have a screenshot with the error, along with your exact steps?



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

New Contributor

Re: Upgrading our IAP OS from 4.1.1.0 to 4.3.0.0

I just moved a site over to the new group that has 4.3.0.0 set up on it. Attached is a screen snip of the error and the log at the same time. I assume the firmware for the APs needs to be upgraded for them to work, but the digging I have done has not confirmed that.

Highlighted
Guru Elite

Re: Upgrading our IAP OS from 4.1.1.0 to 4.3.0.0

Yes.  You would need to upgrade first, because the template version in the 4.3.0.0 in the target group cannot evaluate the configuration of the devices on 4.1.1.0.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

New Contributor

Re: Upgrading our IAP OS from 4.1.1.0 to 4.3.0.0

OK. That is as simple as going to "Groups", then Selecting the Group I want to upgrade, then "Firmware", and select either "Update List of Image Versions" or use the "Firmware File Server" option (more then likely will be the file server option), get the firmware we need and apply it to the group. Provided all of that work and everything else goes well, do the same for the rest of the groups. Is this correct?

New Contributor

Re: Upgrading our IAP OS from 4.1.1.0 to 4.3.0.0

Forgot to add this.

 

since 4.3.0.0 is not the newest and we plan to not use IAP-275s anymore and move to the 3 series outdoor APs as well. The best option for the upgrade of the Instant OS, should be to 6.5.3.4. This will solve us having to upgrade again when we start using the 3 series outdoor APs. Is that correct?

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: