Controllerless Networks

Reply
Occasional Contributor II

WPA-2 Enterprise; Reconnect Issues

Running a single IAP-305 with a single SSID configured with WPA-2 Entperprise.  Authentication server is set to a RADIUS server (on-premise).

 

The first time anyone connects it is fine, and usually thereafter.  However somtimes when a client reconnects (after already having authenticated in the past), the connection will connect but there is no network connectivity. 

 

I was testing from my phone, I had an IP, but I could not ping in either direction.  I confirmed success on the NPS side of things.  I didn't see anything in the Aruba logs. 

Anyone have any insight on this?  Usually just disabling WiFi and enabling fixes this, but becomes a nusance for some users.

 

Thanks!

Guru Elite

Re: WPA-2 Enterprise; Reconnect Issues

Make sure the user role is allowing all traffic.  If it is not allowing all traffic, make sure it is allowing "any any service dhcp".

******************
Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.
******************
Occasional Contributor II

Re: WPA-2 Enterprise; Reconnect Issues

ESSID is currently set to unrestricted so don't think its related to that.  Like I said, it usually works fine, but some times it doesn't.  Even when it doesn't, client still gets an IP from DHCP.  Something in the AP is blocking the traffic but I am not sure quite what it is.

Guru Elite

Re: WPA-2 Enterprise; Reconnect Issues

Are you running wired clients on the same vlan as the wireless clients?

******************
Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.
******************
Occasional Contributor II

Re: WPA-2 Enterprise; Reconnect Issues

In this scenario yes.

Guru Elite

Re: WPA-2 Enterprise; Reconnect Issues

ON your SSIDs, under advance, do you have broadcast filtering set to ARP or all?  That is necessary when running wired and wireless clients in the same VLAN.

******************
Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.
******************
Occasional Contributor II

Re: WPA-2 Enterprise; Reconnect Issues

It is currently set to ARP, I know disabled made no difference either.  Must it be set to All?

Guru Elite

Re: WPA-2 Enterprise; Reconnect Issues

Arp or all should be fine. You would need to do that with all of your SSIDs.
******************
Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.
******************
Guru Elite

Re: WPA-2 Enterprise; Reconnect Issues

Arp or all should be fine. You would need to do that with all of your SSIDs.
******************
Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.
******************
Occasional Contributor II

Re: WPA-2 Enterprise; Reconnect Issues

Only have the 1 SSID.  It is currently happening on my device right now.  What should I do to test while issue is here?

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: