Controllerless Networks

Reply
New Contributor

Why my device( Laptop ) is not able to connect to Aruba-135 on 802.11N? (SOLVED)

Hi everyone,

Pardon me if i'm posting at the wrong page.

I am having a problem getting my device to connect to ARUBA-135 using 802.11N. My laptop's wireless adapter is Atheros AR5B97. 

I noticed that when connected using 802.11G , the maximum speed is only 54mbps. 

Would like to find out what is the correct settings needed to let my device connect to ARUBA using 802.11N.

Thanks in advance.





Guru Elite

Re: Why my device( Laptop ) is not able to connect to Aruba-135 on 802.11N?

What security type are you using? 


Thanks, 
Tim

Tim Cappalli | Aruba Security TME
@timcappalli | timcappalli.me | ACMX #367 / ACCX #480
New Contributor

Re: Why my device( Laptop ) is not able to connect to Aruba-135 on 802.11N?

 


cappalli wrote:
What security type are you using? 


Thanks, 
Tim

Hi Cappalli,

Are you talking about this ? 

aruba.png

Regular Contributor II

Re: Why my device( Laptop ) is not able to connect to Aruba-135 on 802.11N?

Check here once..

Wireless adpater property 

 

One more things you should use WPA2-AES..  

here something for your reference...

 

http://www.howtogeek.com/204697/wi-fi-security-should-you-use-wpa2-aes-wpa2-tkip-or-both/

 

adapter.png

New Contributor

Re: Why my device( Laptop ) is not able to connect to Aruba-135 on 802.11N?

Hi Suman, 

Thank you for your contribution. I had just check the properties of my network adapter, it does not have the same properties as the one you showed me. 

aruba.png

 

 

A little experiment i have done was to try connecting my laptop to a D-link router and its able to connect on wireless N. 

The top image is settings when connected to D-Link Router. Bottom is when connected to Aruba



aruba 2.jpg

Thanks. Really appreciate all the help.

Regular Contributor II

Re: Why my device( Laptop ) is not able to connect to Aruba-135 on 802.11N?

The following things you can try..

 

1. Make sure you are in 5Ghz band, and 40MHz channel.
2. Check wheather any a/b/g client is connected to the same SSID.
3.In IAP monitoring tab, click on your user name and check on which channel & type you are connected.
4. Make sure your uplink is 1000mbps.
5. Last thing, please update your wireless adapter.

 

http://www.connect802.com/80211n_channels.htm

 

NOTE: Don't try these in production. [better you check in lab]

Guru Elite

Re: Why my device( Laptop ) is not able to connect to Aruba-135 on 802.11N?

Are the drivers up to date? 


Thanks, 
Tim

Tim Cappalli | Aruba Security TME
@timcappalli | timcappalli.me | ACMX #367 / ACCX #480
New Contributor

Re: Why my device( Laptop ) is not able to connect to Aruba-135 on 802.11N?

Hi Tim and Suman,

I had updated my wireless adapter to the latest.

Thank you guys so much! It is connecting using 802.11N after i patched the wireless adapter.

 


SumaN wrote:

The following things you can try..

 

1. Make sure you are in 5Ghz band, and 40MHz channel.
2. Check wheather any a/b/g client is connected to the same SSID.
3.In IAP monitoring tab, click on your user name and check on which channel & type you are connected.
4. Make sure your uplink is 1000mbps.
5. Last thing, please update your wireless adapter.

 

http://www.connect802.com/80211n_channels.htm

 

NOTE: Don't try these in production. [better you check in lab]




Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: