Controllerless Networks

Reply
Occasional Contributor II
Posts: 23
Registered: ‎03-04-2014

clients suddenly lose connection

Hello everyone,

 

We experience problems with random clients (laptops, smartphones) suddenly loosing wifi connectivity. Some of the clients are on the supported device list, others are not.

 

During a connection period of about 4 hours, a random client might have 4 or 5 connection problems at which they loose up to 10 pings. Other clients might or might not experience that problem when connected to the same network, on the same location.

 

Our setup is made of 9 Aruba IAP-115 Instant AP's with one acting as a virtual controller.

they are running InstantOS 4.1.1.1 and are managed by the Airwave platform 8.0.5.

 

In order to get this problem solved, we contacted our supplier. During their visit they told us that Instant APs have no real debugging features to log or trace these kind of intermittent problems. I find that hard to believe. (they suggest we bring in a controller, convert our APs to campus APs and check if the problem is still there. Then activate logging on the controller.)

 

Is there any command I can run on the Instant controller to debug these intermittent problems?

The problem is that we can not simulate the problem whenever we want. 

 

Any help on this is appreciated.

 

Kind regards,

 

Tim of BICT NetworkAdmins

 

Guru Elite
Posts: 21,291
Registered: ‎03-29-2007

Re: clients suddenly lose connection

[ Edited ]

BICT,

 

I would make sure "Broadcast Filtering" is set to "ALL"  http://www.arubanetworks.com/techdocs/Instant_41_WebHelp/InstantWebHelp.htm#UG_files/WLAN_SSID_conf/ConfiguringWLANPro.htm%3FTocPath%3DWireless%20Network%20Profiles%7CConfiguring%20Wireless%20Network%20Profiles%7C_____1

 

Also, I would start with you minimum transmit power be 12 and your maximum transmit power be 18 under ARM settings:  http://www.arubanetworks.com/techdocs/Instant_41_WebHelp/InstantWebHelp.htm#UG_files/ARM/Configuring_ARM-Features.htm%3FTocPath%3DAdaptive%20Radio%20Management%7C_____2

 

I would start by trying out both of those, first...

 

Broadcast filter all would improve performance by suppressing uneeded broadcasts

 

Having a transmit power min of 12 and max of 18, would match the power of your clients and possibly allow them to roam better...



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor II
Posts: 23
Registered: ‎03-04-2014

Re: clients suddenly lose connection

[ Edited ]

Hi Colin,

Thank you for your suggestions.
I will implement these settings and get back to you.

Kind regards,
Tim De Coen Beaulieu ICT

Occasional Contributor II
Posts: 23
Registered: ‎03-04-2014

Re: clients suddenly lose connection

Hi Colin,

 

After implementing these settings, we still had a lot of problems with the mobile clients dropping connections. I disabled all 802.11 options for the SSID (802.11r, 802.11k, 802.11v) and it looks like things are better.

 

The only problem is that now is a difficult time to test because lots of people are out of the office during the holidays.

 

Could the "inactivity timeout" option under the SSID have something to do with the problems? By default it's set to 1000 sec.

What will happen to the client once the timer expires?

 

Kind regards,

 

Tim

Guru Elite
Posts: 21,291
Registered: ‎03-29-2007

Re: clients suddenly lose connection

802.11r, 802.11k and 802.11v are not enabled by default and can cause issues for clients that do not support it.  You might have solved your own problem.

 

I would not touch the inactivity timer, because (1) it would deal mainly with inactivity, which is not your problem and (2) you should not make more than one major change at a time.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor II
Posts: 23
Registered: ‎03-04-2014

Re: clients suddenly lose connection

Hello,

 

We have been testing alot with multiple people around the company during these last days and

it seems that the problems have decreased significantly since the last change.

 

However, there are still some clients that have problems at random.

Is there some way (logging/ debugging command) we can see on the IAP setup what's happening or going wrong?

 

Kind regards,

 

Tim De Coen

 

Guru Elite
Posts: 21,291
Registered: ‎03-29-2007

Re: clients suddenly lose connection

BICT,

 

Now is the time to get specific information about these clients:

 

- What OS and adapter is the network card on the client?

- What is the driver date?

- Is that SSID using encryption?

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

MVP
Posts: 1,409
Registered: ‎05-28-2008

Re: clients suddenly lose connection

[ Edited ]

Does IDS detection is ON? (If so , u may do under CLI - " show log security " and check if there is any attacks on your Wi-Fi enviroment / clients.

06-01-2015 13-23-59.png

More log commands:

http://www.arubanetworks.com/techdocs/Instant_40_Mobile/Advanced/Content/CLI_commands/Accessing%20Instant%20CLI.htm

 

Does ClientMatch feature enabled?

If so - try to disable this option - and share with us the results.

 

06-01-2015 13-20-28.png

*****************2Plus Wireless Solutions****************************
Aruba Airheads - Powered By community for empower the community
************ Don't Forget to Kudos + me,If i helped you******************
Guru Elite
Posts: 21,291
Registered: ‎03-29-2007

Re: clients suddenly lose connection

[ Edited ]

kdisc98,

 

What is the technical reason for disabling clientmatch and how do you measure the results when you do that?  The poster said he still had problems with only a few clients, so disabling clientmatch will remove that advantage from ALL clients, not just the few that are having problems.  If the user is having specific problems with a few clients, the issue could be with those clients.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor II
Posts: 23
Registered: ‎03-04-2014

Re: clients suddenly lose connection

Hello cjoseph,

 

We have clients running windows 7 and windows 8.1 using intel centrino N-6205 wifi adapters.

All drivers are up to date. version 15.13 for W7 and 15.14 for W8.1

 

The problems we are seeing now is that clients suddenly get disconnected. When trying to reconnect, it just keeps trying. When disabling/enabling the wifi adapter or connecting to another SSID and then back again to the correct SSID, the client is connected again.

 

We also see this on our corporate phones (Samsung S3 mini, Samsung S4 mini)

 

To authenticate corporate laptops, we use 802.1x with client certificates connecting to external radius servers using the dynamic radius proxy configuration on the controller. 

 

To authenticate corporate phones, we use AD account/password with PEAP MS-CHAPv2

 

Hope this is the info you are looking for.

 

Kind regards,

 

Tim De Coen

 

 

Search Airheads
Showing results for 
Search instead for 
Did you mean: