Controllerless Networks

Reply
Contributor I

radios disabled

Hi there,

 

we are facing the following problems during an implementation uising Activate and Airwave.

The AP's find their way while being connected the first time to the Airwave server. In the Airwave server we have created the Groups having this bacis config:

- enable Instant Webgui

- Country Code Netherlands NL

- in Instant Config we ehvae enabled to let Airwave override Country Code setting

 

But (even factory reset the devices and start al over) we get following errors:

- mismatches

- radios disabled

 

Mismatched contains that Country Code can not be schanged, and rerty limit is reached (see screenshots below.

Radios are diabled and thus no SSID's are broadcasted.

 

What can be a solution?

Re: radios disabled

I would validate what your IGC group settings are in the default organization you are setting from activate first
Pasquale Monardo | Senior Network Solutions Consultant
ACDX #420 | ACMP
[If you found my post helpful, please give kudos!]
Contributor I

Re: radios disabled

Thanks for your response. What do you mean with 'validate settings' for 'default group' in Activate?

I have setup in Activate two folders - the folder default is empty in Activate because AP's have relaced to the two folders. For both folders is different provisioning rule set.

In Airwave the IGC settings for both different groups are set to 'Country Code NL' and Instant Web Gui is enabled as well to let Airwave overwrite Country Code settings.

Any help or more info needed?

Re: radios disabled

it might be a long shot but are you sure you have IAP-ROW (rest of world) devices? and not IAP-US by chance?

Re: radios disabled

If you log on to the IAP with the country code mismatch, type show log system 500

 

Does it give you any hint on what´s going wrong?

 

Cheers,

Christoffer Jacobsson | Aranya AB
Aruba: ACMX #537 ACCP | CWNP: CWNA CWDP CWSP CWAP
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: