Controllerless Networks

Reply
Contributor I
Posts: 26
Registered: ‎08-12-2009

swarm-mode

Hi All

 

Does anybody know if there is a way to set the swarm-mode to be standalone via a template in Airwave. I am trying to add it to the template in Airwave but it advises that it is not a supported command.

 

I have 800 devices that I want to apply it to.

 

Thanks

Aruba
Posts: 105
Registered: ‎11-03-2011

Re: swarm-mode

Are these at 800 unique sites? If so, whats the need to have them as stand alone? If no other IAP devices will connect to the L2, they are effectively stand-alone. (but a single IAP will show up in AirWave as a VC and an AP, but only consumes 1x Airwave device license.

 

That said, you can modify your golden config, re-import the template after modifying the config making the following change to DISABLE on the IAP and you should be good to go.

 

Untitled.png

 

 

Cheers, Adam



| Adam Kennedy, Systems Engineer - adamk@hpe.com

| Service Providers – Aruba, an HPE Company

| Twitter: @adam8021x | Airheads: akennedy
Contributor I
Posts: 26
Registered: ‎08-12-2009

Re: swarm-mode

Hi

 

It is for a retail chain that encompasses a few different brand stores that in some shopping centers are right next to each other. We had a few instances where the end user had plugged in the IAP to the router incorrectly and the ap's were unable to get an ethernet uplink so they found another ap to mesh off which has caused a few issues.

 

This is something that was not planned for obviously, and now I am trying to find a resolution to it.

 

Thanks

Aruba
Posts: 105
Registered: ‎11-03-2011

Re: swarm-mode

Ahh gotcha, as IAP is dependent on a valid uplink to derrive its config, you'll then want to ENABLE the extended SSID in the setup so meshing doesn't occur. You can see this in the same setup screen I've included above and this is also covered in the current 3.4 IAP User guide at: 

 

http://www.arubanetworks.com/techdocs/Instant_34_WebHelp/InstantWebHelp.htm#UG_files/WLAN_SSID_conf/ConfigureExtendedSSIDs.htm

 

Cheers, Adam

 

 

 



| Adam Kennedy, Systems Engineer - adamk@hpe.com

| Service Providers – Aruba, an HPE Company

| Twitter: @adam8021x | Airheads: akennedy
Contributor I
Posts: 26
Registered: ‎08-12-2009

Re: swarm-mode

Hi Adam

 

Thanks for that. Have tested it out and it is working fine.

 

again thanks for the help.

Occasional Contributor II
Posts: 17
Registered: ‎04-14-2008

Re: swarm-mode


akennedy wrote:

Ahh gotcha, as IAP is dependent on a valid uplink to derrive its config, you'll then want to ENABLE the extended SSID in the setup so meshing doesn't occur. You can see this in the same setup screen I've included above and this is also covered in the current 3.4 IAP User guide at: 

 

http://www.arubanetworks.com/techdocs/Instant_34_WebHelp/InstantWebHelp.htm#UG_files/WLAN_SSID_conf/ConfigureExtendedSSIDs.htm

 

Cheers, Adam

 

 

 


Hey Adam,

 

Does this work with IAP-105s as well?  In the docs, it says the following IAPs support this:

 

RAP-3WN/3WNP

IAP-93

IAP-134

IAP-135

 

I don't care for the 16 SSIDs, but want the auto wireless mesh disabled.

 

Thanks

/s

Aruba
Posts: 105
Registered: ‎11-03-2011

Re: swarm-mode

Yes, it does!

 



| Adam Kennedy, Systems Engineer - adamk@hpe.com

| Service Providers – Aruba, an HPE Company

| Twitter: @adam8021x | Airheads: akennedy
Search Airheads
Showing results for 
Search instead for 
Did you mean: