Deutschsprachiges Forum

Reply
New Contributor

303H und VLAN tagging

Hallo zusammen,

mit dem 303H und den VLANs komme ich nicht klar. Vielleicht hat jemand einen Tipp für mich.

Der AP hängt am Switch mit VLAN 12 ungetaggt (Instant Management) und getagged: VLAN1 (default), 9 (VOIP), 10(Guest WLAN), 11(Member WLAN).  An Port E1 soll VLAN1 ungetagged und VLAN9 getagged ausgegeben werden.

Wie kann ich das erreichen?

 

Danke und Gruß

Frank

Occasional Contributor II

Re: 303H und VLAN tagging

Hi Frank,

keine Ahnung, ob das dein Problem ist, aber grundsätzlich haben die Instants allgemein immer Probleme damit, wenn VLAN 1 getaggt sein soll. Funktioniert überhaupt das Tagging zwischen AP und Switch für VLAN1? Also kann eine SSID Clients richtig in VLAN1 werfen?

 

Ich hatte das Problem auch dieses Jahr irgendwann. Meine Lösung dafür war:

 

“By default IAP consider native vlan as 1 and consider the wireless users traffic from vlan 1 as untagged. To mitigate this situation we neeed to run the below command in CLI of IAP. Conf t enet-vlan commit apply”

 

Hier der Thread dazu http://community.arubanetworks.com/t5/Controllerless-Networks/VLAN-tagging-issue-with-IAP/td-p/70506

 

Beste Grüße, Jens

New Contributor

Re: 303H und VLAN tagging

Hallo Jens

 

Ich bin der mit dem eigentlichen Problem und habe mich eben erst angemeldet. Frank hatte das als Dienstleister nur schon mal hier rein gestellt.

 

Der Tip mit dem

enet-vlan <native vlan>

funktioniert erst mal. Danke.

 

Zumindest in der Art das das Vlan1 nun auf den E1-E3-Ports raus kommt.

Im "Access-Mode" ging es sofort. Im "Trunk-Mode" muss man

wired-port-profile VoIP-Port
 switchport-mode trunk
 allowed-vlan 1,9
 native-vlan 1

eingestellt werden.

 

 

Jetzt haben ich nur das Problem, das das Vlan9 nicht stabil funktioniert.

Das IP-Telefon das ich an den E3 anschließe verliert ständig nach wenigen Sekunden die Verbindung.

Es muss aber am IAP303H liegen, denn wenn ich das Telefon statt des APs anschließe (wo ja Vlan9 im Trunk anliegt) ist alles stabil.

Wo könnte ich da suchen ?

 

Mit freundlichen Grüßen

Ronald

New Contributor

Re: 303H und VLAN tagging

Hallo

 

Der Fehler mit den Abbrüchen im Vlan9 scheint temporär zu sein.

Nach verschiedenen Tests, unter anderem umkonfiguration auf Access und wieder zurück auf Trunk ging es auf einmal fehlerfrei.

 

Ein Neustart des AP hätte es ev. auch gerichtet.

 

Damit ist das Thema gelöst.

 

Mit freundlichen Grüßen

Ronald

 

 

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: