Education

Reply
Occasional Contributor I
Posts: 6
Registered: ‎07-07-2008

Bradford Networks Campus Manager code compatability

I currently am using the Bradford Network Sentry running ver 5.2. I have a 6000 controller running 5.0.3.0 code. I want to upgrade the controller to 5.0.4.1. Has anybody seen any issues with Campus Manager and this version of code?
Guru Elite
Posts: 20,773
Registered: ‎03-29-2007

Re: Bradford Networks Campus Manager code compatability

I am not using Campus Manager, but the mechanism to blacklist and remove blacklist has not changed between 5.0.3.0 and 5.0.4.1, and that is the most important thing for CM. Just make sure that you:

- Do a backup flash on all your controllers
- Upgrade the partition opposite to the one that you are currently booting

That way, if anything does not work you can:

- switch the boot partition
- do a restore flash
- reboot the controller to back where it was initially,.


Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Occasional Contributor I
Posts: 6
Registered: ‎07-07-2008

Re: Bradford Networks Campus Manager code compatability

thank you for the info. Your knowledge is greatly appreciated.
Guru Elite
Posts: 20,773
Registered: ‎03-29-2007

Re: Bradford Networks Campus Manager code compatability

You are very welcome. Hope all is well with you and the folks there.


Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Search Airheads
Showing results for 
Search instead for 
Did you mean: