Education

Reply
Regular Contributor I

Master WebUI erroneously reports APs "Down"

Just upgraded to 3.3.2.5. Wee. The Master is reporting 9 APs "Down" on the Monitoring->Network Summary page. When you click on the link (in this case, a "9") no APs are listed. If you do a Search for Status Down on the Monitoring-> All Access Points page no APs are listed either.
We are demoing Airwave and that does not report any APs down either.
We have 589 APs on campus and it would be good to know if any APs are indeed down or if this is erroneous data. Any suggestions? If this is erroneous data is there a way to safely clear it out?
Thanks,
Mike
(4) Aruba 6000 chassis, SUP2's, 3.3.2.5.
New Contributor

Re: Master WebUI erroneously reports APs "Down"


Just upgraded to 3.3.2.5. Wee. The Master is reporting 9 APs "Down" on the Monitoring->Network Summary page. When you click on the link (in this case, a "9") no APs are listed. If you do a Search for Status Down on the Monitoring-> All Access Points page no APs are listed either.
We are demoing Airwave and that does not report any APs down either.
We have 589 APs on campus and it would be good to know if any APs are indeed down or if this is erroneous data. Any suggestions? If this is erroneous data is there a way to safely clear it out?
Thanks,
Mike
(4) Aruba 6000 chassis, SUP2's, 3.3.2.5.





Hey Mike-

Yes, it is a bug. I actually just asked the same question at an Aruba meeting I went to about two weeks ago. I asked one of the Aruba Engineers about it and he said it was a bug. However, he gave me no time frame of a fix.


-Bink
Guru Elite

APs showing as Down

I think the engineer at that session ALSO said to open a case. ;)

I troubleshot this with someone and in their case it occurred, because they had AP-specific modifications which disabled the radios on certain APs, so they were reflected as "Down", even though they were terminating on the controller. Either deleting the AP-specific configurations, or identifying the AP-group that has the radio disabled corrected that situation.


Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Regular Contributor I

Re: Master WebUI erroneously reports APs "Down"

Yep, I have the same problem. I have no AP-specific configs or a AP-group that has the radio disabled.
Occasional Contributor II

And?

So when is this gonna be fixed....I'm still working on getting 50 APs rebooted so that they actually work.......
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: