Foro en Español

Reply
Frequent Contributor II
Posts: 125
Registered: ‎11-06-2007

Información sobre los AP 204 y 224

Hola buenos días,

 

Alguien nos podría aclarar si tanto el AP 204 como el AP 224 soportan PoE y en caso afirmativo si todas las funcionalidades de 802.11ac están disponibles si alimentamos dichos AP mediante PoE.

¿A partir de qué versión de AOS se soportan dichos AP?.

 

Gracias.

Moderator
Posts: 893
Registered: ‎07-29-2010

Re: Información sobre los AP 204 y 224

Hola

 

El AP 224 se soporta a partir de la versión 6.3.0.0 y el AP204 se soporta a partir de la versión 6.4.1.0. Ambos puntos de acceso funcionan con PoE, el AP204 con el 100% de sus funcionalidades, aunque hay un detalle a tener en cuenta con los AP224.

 

Para obtener el 100% de funcionalidades en un AP224 se necesita PoE+, con PoE se pierde: el segundo puerto Ethernet, el puerto USB y dos de los tres flujos espaciales en la radio de 2,4. Esto último está pensado así porque la inmensa mayoría de los clientes que no soportan funcionamiento en 5GHz tienen tarjetas inalámbricas baratas que no suelen soportar más de un flujo espacial en 2,4GHz.

 

Un saludo

Samuel Pérez
ACMP, ACCP, ACDX#100

---

If I answerd your question, please click on "Accept as Solution".
If you find this post useful, give me kudos for it ;)
Frequent Contributor II
Posts: 125
Registered: ‎11-06-2007

Re: Información sobre los AP 204 y 224

Hola Samuel,

 

Gracias por la información, pensaba que los AP 204 también estaban soportados en versión 6.3, ¿habría alguna posibilidad de que fuera así?.

Lo pregunto porque los que tenemos una base de AP 61 desplegada el migrarla a AP204 nos supondría un problema ya que no podemos hacer upgrade a AOS6.4 (nuestros AP 61 dejarían de funcionar), pero por otro lado si estamos en AOS 6.3 los nuevos 204 tampoco funcionan.

 

¿Hay algo en el roadmap previsto?

Moderator
Posts: 893
Registered: ‎07-29-2010

Re: Información sobre los AP 204 y 224

Hola

 

Me temo que no podemos discutir cuestiones de "Roadmap" en el foro. Le he pedido a Carlos que te conteste a tí directamente para ver este tema.

 

En cualquier caso, el AP61 lleva fuera de venta desde 2010, así que me imagino que vuestros controladores estarán bastante viejecitos también, ¿no? ¿Habéis contemplado poner una pareja de 72xx para ir migrando poco a poco? Ten en cuenta que desde que tenemos licenciamiento centralizado esto sale bastante más barato...

 

Saludos!

Samuel Pérez
ACMP, ACCP, ACDX#100

---

If I answerd your question, please click on "Accept as Solution".
If you find this post useful, give me kudos for it ;)
Frequent Contributor II
Posts: 125
Registered: ‎11-06-2007

Re: Información sobre los AP 204 y 224

Nuestros controladores están renovados desde hace un par de años, ahora mismo tenemos dos 6000 con M3 y 2 x7210 , todo el sistema con AOS 6.3.1, el tema de saber si los 204 van a partir de la versión 6.4 o no es porque se nos plantea el siguiente dilema:

 

- migrar los AP61 a AP 204, pero como los AP204 necesitan AOS 6.4 y la AOS6.4 no reconoce los AP61 pues tendríamos un "problema" de ver como realizar esta migración.

- migrar los AP61 a AP224, más caros y mejores, podríamos migrar con la versión 6.3.x y sería una migración "suave" porque los AP61 no dejarían de funcionar.

 

 

Por eso te preguntaba si los Ap204 podrían estar soportados en alguna versión 6.3.x.

 

Gracias.

Aruba Employee
Posts: 11
Registered: ‎07-20-2009

Re: Información sobre los AP 204 y 224

Aquí hay un tema que debemos tener en cuenta y es que para ofrecer un producto de calidad "enterprise", como ofrece Aruba, se necesita pasar pruebas de regresión exhaustivas y eso son muchas horas de ingenieros, en definitiva coste.

 

Creo que la política de Aruba es bastante ejemplar en cuanto al tiempo que dedicamos a pruebas de regresión, al menos en comparación con otros fabricantes.

 

El AP-61 salió al mercado en agosto de 2004, tiene ya 10 años en el mercado.

Lo soportaremos hasta 2016, es decir 12 años de ciclo de vida ... caramba, no está nada mal (podéis preguntar a nuestra competencia por el ciclo de vida de sus APs)

Por aquel entonces teníamos la versión 2.5 ... cada nueva versión requiere pasar una batería de pruebas en todos los APs y controllers para declararla "GA" (General Availability)

El AP-61 lo hemos soportado en todas las versiones de ArubaOS hasta la 6.3, que es realmente mucho, pero obviamente en algún punto hay que cortar. Creo que dar soporte a un AP durante 12 años es algo poco común en esta industria, así que en este punto sólo podemos sentirnos afortunados. 

 

En cuanto a los APs más nuevos como el AP-205 ó el AP-103, con menos de 6.4 simplemente no se carga el firmware, lo acabo de confirmar con el jefe de producto. Esto obedece a la misma política de optimizar el tiempo que dedicamos a las pruebas de regresión.

 

La única solución que se me ocurre es usar temporalmente dos controladores, uno con cada versión y perder la alta disponibilidad temporalmente mientras se va renovando la base instalada.

 

En tu caso específico, de todas las piezas de tu puzzle, la que no encaja es claramente el AP-61, por lo dicho anteriormente.

El resto está todo bien, M3, 7210, AP-205 para zonas normales y AP-225 para zonas mas densas como bibliotecas o auditorios.

 

Si quieres estudiamos alguna otra solucion por fuera del foro, pero sí quería contestarte por aqui porque seguramente haya otros clientes en la misma situación.

 

un saludo,

Carlos

Search Airheads
Showing results for 
Search instead for 
Did you mean: