Foro en Español

Reply
New Contributor

Problema con Ap-105

Buenos dias, tengo instalados en mi empresa varios AP-93 que controlo virtualmente. He adquirido recientemente un AP-105 el cual le he instaldao el mismo firware que tiene el controlador virtual pero no consigo verlo en la SSID virtual Instant, le asigna Ip y tanto las luces de PWR como ENET estan en verdes y las de 11A/N y 11B/G/N permanecen en rojo.

¿Podrian indicarme cual es el motivo y si tiene solucion?

Gracias

Aruba Employee

Re: Problema con Ap-105

Para que formen un cluster en conjunto los IAPs 93 y 105, deben estar en la misma versión y conectados en el mismo segmento de nivel 2 (misma VLAN). Haz un reset del IAP y comprueba de nuevo que se conecta formando una única red.
Al meter este nuevo IAP, no tendrás que confirgurarlo de nuevo, debería coger la configuración automática de los otros puntos de acceso y comenzar a radiar.

Rafael del Cerro Flores
ACMP, ACCP, ACDX#324, ACCX#711
New Contributor

Re: Problema con Ap-105

Gracias por la pronta respuesta. He realizado todo como me indica y sigo con el mismo problema. Cuando conecto el Ap-105 por consola para ver su configuracion, observo que al terminar todo el proceso queda un comando repetiendose continuamente:  

Init ---> Slave
turn off mobility

Esto es normal?

Le envio la configuracion por si me puede indicar si hay algo raro.

Gracias.

APBoot 1.4.0.3 (build 37726)
Built: 2013-03-21 at 20:13:41

Model: AP-10x
CPU:   AR7161 revision: A2
Clock: 680 MHz, DDR clock: 340 MHz, Bus clock: 170 MHz
DRAM:  128 MB
POST1: passed
Copy:  done
Flash: 16 MB
PCI:   scanning bus 0 ...
       dev fn venID devID class  rev    MBAR0    MBAR1    MBAR2    MBAR3
       00  00  168c  0029 00002   01 10000000 00000000 00000000 00000000
       01  00  168c  0029 00002   01 10010000 00000000 00000000 00000000
Net:   eth0
Radio: ar922x#0, ar922x#1

Hit <Enter> to stop autoboot:  0
Checking image @ 0xbf100000

Image is signed; verifying checksum... passed
Signer Cert OK
Policy Cert OK
RSA signature verified.
ELF file is 32 bit
Loading .text @ 0x80e00000 (6996552 bytes)
Loading .data @ 0x814ac250 (32 bytes)
Clearing .bss @ 0x814ac270 (16 bytes)
## Starting application at 0x80e00000 ...
Uncompressing...................................................................


Aruba Networks
ArubaOS Version 6.4.2.6-4.1.3.2 (build 56106 / label #56106)
Built by p4build@chios on 2016-08-15 at 03:09:15 PDT (gcc version 4.3.3)
CPU Rev: aa
71x CPU
Flash variant: default
Cache parity protection disabled
Using 340.000 MHz high precision timer. cycles_per_jiffy=680000
Memory: 119552k/131072k available (1698k kernel code, 11404k reserved, 673k data, 6156k init, 0k highmem)
 available.
detected lzma initramfs
initramfs: LZMA lc=3,lp=0,pb=2,dictSize=8388608,origSize=30189568
LZMA initramfs by Ming-Ching Tiew <mctiew@yahoo.com> .............................................................................................................................................................................................................................................................................................................................................................................................................................................................................
AR7100 GPIOC major 0
wdt: registered with refresh
Enabling Watchdog
Talisker RSSI LED initialization
Creating 1 MTD partitions on "ar7100-nor0":
0x00000000-0x01000000 : "flash"
i2c /dev entries driver
i2c-talisker: using default base 0x18040000
AD7416 driver probing for devices on AR7100 I2C
.<6>lo: Disabled Privacy Extensions
IPv6 over IPv4 tunneling driver

Starting Kernel SHA1 KAT ...Completed Kernel SHA1 KAT
Starting Kernel HMAC-SHA1 KAT ...Completed Kernel HMAC-SHA1 KAT
Starting Kernel DES KAT ...Completed Kernel DES KAT
Starting Kernel AES KAT ...Completed Kernel AES KAT

Starting Kernel AESGCM KAT ...Completed Kernel AESGCM KAT

Domain Name: instant.arubanetworks.com
No panic info available
Check backup ENV.
Testing TPM... Passed
ag7100_mod: module license 'unspecified' taints kernel.
AG7100: Length per segment 512
AG7100: Max segments per packet 4
AG7100: Max tx descriptor count    400
AG7100: Max rx descriptor count    252
AG7100: fifo cfg 3 018001ff
AG7100CHH: Mac address for unit 0
AG7100CHH: 24:de:c6:c5:11:23
ATHRF1: Port 0, Neg Success
ATHRF1: unit 0 phy addr 0 ATHRF1: reg0 0
Cfg len is 0
Configuration file is empty, turning on default ag7100_ring_alloc Allocated 4800 at 0x8119e000
services...
extag7100_ring_alloc Allocated 3024 at 0x80901000
ended ssid activAG7100: cfg1 0xf cfg2 0x7014
ate due to no APATHRF1: Port 0, Neg Success
 config ...
ATHRF1: unit 0 phy addr 0 ATHRF1: reg0 3100
AG7100: unit 0: phy not up carrier 1
Writing 4
ADDRCONF(NETDEV_UP): bond0: link is not ready
AG7100: unit 0 phy is up...RGMii 1000Mbps full duplex
AG7100: pll reg 0x18050010: 0x110000  AG7100: cfg_1: 0x1ff0000
AG7100: cfg_2: 0x3ff
AG7100: cfg_3: 0x18001ff
AG7100: cfg_4: 0xffff
AG7100: cfg_5: 0xfffef
AG7100: done cfg2 0x7215 ifctl 0x0 miictrl 0x22
ADDRCONF(NETDEV_CHANGE): bond0: link becomes ready
Mesh is DISABLED on this device.
AP xml model 39, num_radios 2 (jiffies 12236)
init_asap_mod: installation:0
radio 0: band 1 ant 0 max_ssid 8
radio 1: band 0 ant 0 max_ssid 8
election init: rand=16 HZ=500
IAP client match init
allow PAPI
notify asap_mod 3g no present...
Starting watchdog process...
Getting an IP address...
Dec 31 16:00:24 udhcpc[1144]: udhcpc (v0.9.9-pre) started
Dec 31 16:00:24 udhcpc[1144]: send_discover: pkt num 0, secs 0
Dec 31 16:00:24 udhcpc[1144]: Sending discover...
Dec 31 16:00:24 udhcpc[1144]: send_selecting: pkt num 0, secs 0
Dec 31 16:00:24 udhcpc[1144]: Sending select for 192.168.1.16...
Dec 31 16:00:24 udhcpc[1144]: Lease of 192.168.1.16 obtained, lease time 7200
Dec 31 16:00:25 udhcpc[1144]: DHCP OPT 43 deleted airwave config

192.168.1.16 255.255.255.0 192.168.1.1
Compressing all files in the /etc/httpd directory...
ip_time_handler: Got ip and packets on bond0 Started master election 24-0, rand 31
Adding bridge entry for magic vlan GW, ifindex 8451, 6c:f3:7f:c1:92:6d
(00:00:30) !!! Init ---> Slave
Done.
Starting Webserver
bind: Transport endpoint is not connected
bind: Transport endpoint is not connected
bind: Transport endpoint is not connected
Launching NTP Client on pool.ntp.org
ath_hal: 0.9.17.1 (AR5416, AR9380, REGOPS_FUNC, PRIVATE_DIAG, WRITE_EEPROM, 11D)
ath_rate_atheros: Copyright (c) 2001-2005 Atheros Communications, Inc, All Rights Reserved
ath_rate_atheros: Aruba Networks Rate Control Algorithm
ath_dfs: Version 2.0.0
Copyright (c) 2005-2006 Atheros Communications, Inc. All Rights Reserved
ath_spectrum: Version 2.0.0
Copyright (c) 2005-2006 Atheros Communications, Inc. All Rights Reserved
ath_dev: Copyright (c) 2001-2007 Atheros Communications, Inc, All Rights Reserved
ath_pci: 0.9.4.5 (Atheros/multi-bss)
ath_attach: scn 86160280 sc 86120000 ah 86200000
wifi0: Base BSSID 24:de:c6:d1:12:38, 8 available BSSID(s)
bond0 address=24:de:c6:c5:11:23
br0 address=24:de:c6:c5:11:23
wifi0: AP type AP-105, radio 0, max_bssids 8
wifi0: Atheros 9280: mem=0x10010000, irq=49 hw_base=0xb0010000
ath_attach: scn 85ba0280 sc 85bc0000 ah 85400000
wifi1: Base BSSID 24:de:c6:d1:12:30, 8 available BSSID(s)
bond0 address=24:de:c6:c5:11:23
br0 address=24:de:c6:c5:11:23
wifi1: AP type AP-105, radio 1, max_bssids 8
wifi1: Atheros 9280: mem=0x10000000, irq=48 hw_base=0xb0000000
ath_ahb: 0.9.4.5 (Atheros/multi-bss)

Starting FIPS KAT ... Failed FIPS KAT.
shutting down watchdog process (nanny will restart it)...
Completed SW FIPS KAT test

        <<<<<       Welcome to the Access Point     >>>>>


        <<<<<       Welcome to the A    >>>>>

User: (09:58:02) !!! Init ---> Slave
turn off mobility
(09:58:02) !!! Init ---> Slave
turn off mobility
(09:58:03) !!! Init ---> Slave
turn off mobility
(09:58:04) !!! Init ---> Slave
turn off mobility
(09:58:05) !!! Init ---> Slave
turn off mobility
(09:58:06) !!! Init ---> Slave
turn off mobility
(09:58:07) !!! Init ---> Slave
turn off mobility
(09:58:08) !!! Init ---> Slave
t

MVP

Re: Problema con Ap-105

Es un AP or un IAP?


Puedes ver detras del AP que indica IAP? Un AP no puede actuar como IAP.


Saludos
Regards,
Borja
ACMX #567 //ACCP//CWNA//CWAP
New Contributor

Re: Problema con Ap-105

AP-105

MVP

Re: Problema con Ap-105

Lamentablemente no lo vas a poder unir al cluster. Solo IAP's
"entienden" IAP's.


Los AP's necesitan de una controladora.


Un saludo
Regards,
Borja
ACMX #567 //ACCP//CWNA//CWAP
New Contributor

Re: Problema con Ap-105

Los otros APs que tengo conectados son AP-93, se puede descargar la controladora para el AP-105 o tengo que descartar por completo unirlo a los AP-93?.

Gracias

Aruba Employee

Re: Problema con Ap-105

Hola,

 

Solo IAP se puede unir en cluster.  Si el modelos de AP es "AP105" no se puede unir al cluster.  No hay posibilidad de convertir modelos "APxxx" en "IAPxxx", pero si es posible convertir modelos "IAPxxx" en "APxxx", es decir que un IAP se puede conectar a una controladora en vez de funcionar en un cluster de IAP.

 

David

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: