Foro en Español

Reply
Occasional Contributor II
Posts: 14
Registered: ‎04-18-2013

Problema para hacer SSH a OAW versión 6.4.1.0

Buenos días,

 

Tengo difiicultades para hacer SSH desde un router Cisco a las Controladoras en versión 6.4.1.0 (si están en 6.4.0 puedo conectarme sin problemas).

 

Alguno sabe si para estas versiones hay que forzar alguna versión de SSH, protocolo o método de encriptación? e intentado de varias maneras y no lo consigo.

 

Por otro lado haciendo un tunel VPN al router Cisco y conectandome con un putty desde mi PC a la controladora me funciona sin problemas; es solo cuando intento hacer SSH del router a la Controladora.

 

Me da este error: [Connection to 10.30.1.94 closed by foreign host]

 

 

 

Moderator
Posts: 894
Registered: ‎07-29-2010

Re: Problema para hacer SSH a OAW versión 6.4.1.0

Yo juraría haber estado conectado a controllers con esa versión por ssh... ¿Puede ser que el router Cisco no acepte las claves de cifrado del controller? Si puedes entrar por consola, habilita el telnet e intenta saltar por telnet, que te debería ser más fácil...

Samuel Pérez
ACMP, ACCP, ACDX#100

---

If I answerd your question, please click on "Accept as Solution".
If you find this post useful, give me kudos for it ;)
Occasional Contributor II
Posts: 14
Registered: ‎04-18-2013

Re: Problema para hacer SSH a OAW versión 6.4.1.0

Seguramente sea eso, que no acepte las claves de cifrado de la controladora. Lo raro es que con la versión 6.4.0 pueda conectarme y con la 6.4.1 no... 

 

El tema es que es una controladora que hemos mandado sin default gateway configurado, con lo cual ho hago un SSH desde el router o alguien se conecta en local para configurar el GW. 

 

 

 

Gracias!

 

 

Search Airheads
Showing results for 
Search instead for 
Did you mean: