Foro en Español

Reply
Occasional Contributor II

Problemas con Controller 7005

Hola Buenas Tardes,

 

Quisiera me pudieran apoyar, tengo una Controladora Modelo 7005 con la Version 6.4.3.4 y se actualizo a la Version 6.4.4.6, pero a la hora de actualizarla los APs de mi Controller no se registran, subi la Version a la Particion 1 y la ejecute pero los APs no se registraron, por lo que volvi a Botear la Controller en la Particion 0 con la Version anterior 6.4.3.4 y se volvieron a registrar los APs a la Controller, alguien tendra algun conocimiento o que es lo que le pasa a los APs por que motivo no se registran al realizar el Upgrade.

Cuando estaban los APs en la Version nueva me conecte a un AP y trata de realizar un Purge de las Antenas, force que tomara como master mi controller, pero aun asi las Antenas no levantaron.

 

Quedo en espera si me pudieran apoyar.

 

Gracias.

 

 

 

Moderator

Re: Problemas con Controller 7005

Con la información que nos has puesto es complicado hacer un diagnóstico. Yo empezaría haciéndome las siguientes preguntas:

¿Qué modelos de AP estás usando?

¿Has mirado en las release-notes de la versión 6.4.4.6 por si hubiera algún entre esa versión de APs y esos controladores?

Cuando tenías la controladora en la versión 6.4.4.6, ¿llegaste a mirar los "system" logs? Si vuelves a hacer la prueba, te aconsejaría ponerlos en modo debug.

Samuel Pérez
ACMP, ACCP, ACDX#100

---

If I answerd your question, please click on "Accept as Solution".
If you find this post useful, give me kudos for it ;)
Occasional Contributor II

Re: Problemas con Controller 7005

Gracias por la respuesta,

 

Los APs que estoy utilizando son AP-225, revise el tema de la compatibilidad y revise que con esos APs no tenia algun problema, ahorita realice la actualizacion a la 6.5.0.0 y solo se registra un AP, pero los demas siguen down, perdona como poner los APs en modo Debug ya que no tengo mucho conocimiento en Aruba.

 

Muchas gracias por el apoyo.

 

Saludos.

Aruba Employee

Re: Problemas con Controller 7005

Entiendo que "VersionAruba1.PNG" demuestra el estado de los AP con la versión 6.4.  Si instalas la versión 6.5.0.0, por CLI con "show ap active" y "show ap database", ¿qué demuestra? Yo probaría con la últimas versión disponible (6.5.3.0) en vez de la versión 6.5.0.0.  Si sigue el problema, sería mejor abrir un caso con el TAC.

 

Saludos,

 

David

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: