Foro en Español

Reply
Occasional Contributor II

Web athentication is disabled.

Hola, tengo un problema, tengo configurado un SSID para guest con portal cautivo en ClearPass, al momento de conectarme al SSID de guest, me manda el mensaje "Web authentication is disabled, Please contact the administrator for assistance", yo pienso que el problema lo tengo en la controladora, ya que en el clearpass no me llega ningun intento o evento de la controladora mediante este SSID.

 

Alguna idea de lo que pudiera estar sucediendo?

Re: Web athentication is disabled.

Tienes que agregar el captive portal authentication profile al user-role

Get Outlook for iOS
Thank you

Victor Fabian
Lead Mobility Engineer @ Integration Partners
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA
Occasional Contributor II

Re: Web athentication is disabled.

Ya valide y si esta asignado el captive portal authentication profile al user-role. Anexo las capturas de pantalla.

 

 

Re: Web athentication is disabled.

Tienes definido el URL de la pagina ClearPass Guest, Captive Portal Authentication Profile > Metrorrey > Login Page > URL

Asegurate que estes permitiendo la comunicacion de https/http entre el usuario guest y ClearPass
Thank you

Victor Fabian
Lead Mobility Engineer @ Integration Partners
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA
Occasional Contributor II

Re: Web athentication is disabled.

Si tengo el login page apuntado al url del clearpass (http://192.168.101.253/guest/arubalogin.php), la duda que tengo es en el URL Hash Key, no se que llave es la que debo de poner. Nose si eso este afectando.

 

Y si tengo permitido el http y el https en las politicas del user-role y en clearpass tambien.

Re: Web athentication is disabled.

Buenas Carlos;

 

 Segun veo en tus capturas de pantalla.

 

 1- si vas a utilizar el portal cautivo del clearpass, en la controladora deshabilita el welcome page, no es necesario.

2-  la URL de redireccion hacia el clearpass se realiza en el apartado login page, por lo que la direcion de "redirect URL" lo puedes quitar.

3- Estas utilizando HTTP y en el clearpass (Guest>configuration>authentication), tienes puesto que se utilizara HTTPS.

4- Verifica en la controladora>configuration>authentication>L3 authentication>captive portal correspodiente, lo desplegas y el server group debera ser el clearpass.

5- Si quieres verificar si pudiera ser un problema del firewall, se puede realizar creando un netdestination con la ip del clearpass y en la configuracion del portal cautivo, asignar el alias a la white list. ( consejo, esto solo como modo de comprobacion. Lo correcto es como te indica Victor, mediante las politicas de firewall.)

 

 

 

Un saludo.

 

Angel De la Encarnacion.

 

ACMP, ACCP, ACDX #544

Occasional Contributor II

Re: Web athentication is disabled.

Buenas Tardes Angel

 

Ya realice los ajustes excepto el del Redirect URL, ese parametro se agrega en automatico junto con el URL Hash Key cuado agrego el Portal cautivo en L3 authentication, y no me deja eliminarlo. no se si eso me este causando conflicto. Como lo puedo deshabilitar?

Re: Web athentication is disabled.

Buenas Carlos;

 

 Aunque no puedas desactivarlo no te va influir, porque el redirect lo marca clearpass.

 

 ¿Has podido realizar pruebas?¿Te funciono? en caso contrario comentanos cuales son los pasos que sigues y en que momento falla.

 

Un saludo.

 

Angel De la Encarnacion

 

ACMP,ACCP, ACDX #544

Occasional Contributor II

Re: Web athentication is disabled.

Ya me esta funcionando el portal cautivo con ClearPass, mande a valores de fabrica la controladora, y volvi a configurar desde 0 siguiendo la guía, me funciona bien.

 

Gracias por su ayuda. 

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: