Higher Education

Reply
This is an open group. Sign in and click the "Join Group" button to become a group member and start posting.
Highlighted
Frequent Contributor II
Posts: 249
Registered: ‎09-14-2011
Anyone running 6.4 on their controllers?
[ Edited ]

I am currently running 6.3.1.5 and am getting ready to bump up to 6.3.1.10. I am also looking at 6.4. Anyone running 6.4? Pros? Cons? issues or smooth sailing? buggy or good out of the box? chocolate, strawberry or vanilla?

 

 

Scott McNeil - IT Specialist, Global Process Automation
Network+ | CWNA | CWTS | ACSP | ACMP | ACMA | BREC
Guru Elite
Posts: 8,634
Registered: ‎09-08-2010
Re: Anyone running 6.4 on their controllers?
[ Edited ]

Been running 6.4.0.3 at various customers for a few months. No issues.

 

https://community.arubanetworks.com/t5/Unified-Wired-Wireless-Access/6-4-Code-for-the-Controller/m-p/195659/highlight/true#M39251


Tim Cappalli | Aruba Security TME
@timcappalli | timcappalli.me | ACMX #367 / ACCX #480
Occasional Contributor I
Posts: 26
Registered: ‎01-07-2013
Re: Anyone running 6.4 on their controllers?

We are running 6.4.2.0 on our controllers.  We did have a few problems but it wasn't a code bug as far as we can tell.  We do have a local controller that keeps rebooting at random but we are not yet sure if it is a code bug or something wrong with the controller yet.  We are running a master-local environment with a 3600 as master and 4 m3 cards across 2 6000 chassis for locals.

Contributor II
Posts: 41
Registered: ‎06-07-2010
Re: Anyone running 6.4 on their controllers?

We're on 6.4.0.3 as well and we didn't run into any huge problems.  Keep in mind that when you go to 6.4 RAP-2's or RAP-5's are no longer supported.

 

MVP
Posts: 4,301
Registered: ‎07-20-2011
Re: Anyone running 6.4 on their controllers?

I have customer running 6.4.2 on 15 controllers (7200 and 7000) and no issues

Thank you

Victor Fabian
Lead Mobility Engineer @ Integration Partners
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA
New Contributor
Posts: 4
Registered: ‎04-22-2009
Re: Anyone running 6.4 on their controllers?
I spoke with a gentleman who works with the Aurora School District in Aurora, Colorado.   They had an issue with a LACP link tying two 10GBe connections together.  They backed out to a 6.3 version and were waiting for a fixed version.   I don't know if this has been resolved or if it had something to do with their particular setup.
MVP
Posts: 4,301
Registered: ‎07-20-2011
Re: Anyone running 6.4 on their controllers?

theres a bug on 6.3.1.9 with port channel but not sure if that fix has been added to 6.4.2 i know it was fixed on 6.3.1.9 

Thank you

Victor Fabian
Lead Mobility Engineer @ Integration Partners
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA
New Member
Posts: 14
Registered: ‎02-26-2013
Re: Anyone running 6.4 on their controllers?

Been on 6.4.0.3 since April.  No issues except when we provision AP's.  While using Chrome at least, You need to click No on the Remote AP Authentication method, even though it is defaulted to No.  Otherwise, there are several fields left open and it will not let you provision te AP.  I have attached a screenshot.  

 

Other than that minor issue, there have been no issues.

Occasional Contributor I
Posts: 8
Registered: ‎07-16-2013
Re: Anyone running 6.4 on their controllers?
We've been on 6.4.2 for a couple of months and it seems fine. The only thing I've noticed is that there a screwy number of client associations. It seems to be accumulating the numbers instead of just current reporting of associations.
Guru Elite
Posts: 21,261
Registered: ‎03-29-2007
Re: Anyone running 6.4 on their controllers?

nogirs wrote:
We've been on 6.4.2 for a couple of months and it seems fine. The only thing I've noticed is that there a screwy number of client associations. It seems to be accumulating the numbers instead of just current reporting of associations.

nogirs, associations as reported by the controller or airwave?

 



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Search Airheads
Showing results for 
Search instead for 
Did you mean: