Reply
New Contributor

Error connecting NAO logger App to ALE

i Guys

We're trying to configure an Aruba ALE server for presence and location services. We have an Aruba WiFi network running off two APs, we have an ALE server instance. We have an android phone with the NAO logger app on it - I point the app to the ALE server and recive the message; "Error: Server communication error. Please update your Aruba NAO Logger."

 

Has anyone encountered this before and if so, how did you resolve it? Please let me know any further info I can share to help!

 

Thanks Aruba heads :)

Occasional Contributor I

Re: Error connecting NAO logger App to ALE

Hi,


Did you've check this post: http://community.arubanetworks.com/t5/Location-Services/Aruba-Analytics-and-Location-Engine-in-Calibration-Mode-Solution/m-p/439336#M582 ?

It's a recent and detailed post on this topic that might help you!


If not, I will give a check to my notes as i've been in this situation a while a go ...

[http://aruba.i.lithium.com/t5/image/serverpage/image-id/35736i5C670E654B290337?v=1.0]

Aruba Analytics and Location Engine in Calibration Mode - Solution Overview and How to Setup
community.arubanetworks.com
This post talks about the Solution Overview and How to Configure Aruba Analytics and Location Engine (ALE 2.0) in Calibration Mode. CUSTOMER USE CASE: The Objective of a shopping centre in Australia from WiFi analytics is to understand the trajectories shoppers take through their shopping centres ...



Cheer's,


Simon Rousseau
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: