Monitoring, Management & Location Tracking

AirWave 7.7 OS Requirement

AirWave 7.7 and newer requires an OS of at least CentOS / RHEL 6.2..

The following is a chart of the final patch release between versions and the CentOS version included on the installation ISO for that version:

AMP 6.2.3 - CentOS 4.3 - 5.0
AMP 6.3.7 - CentOS 5.0
AMP 6.4.7 - CentOS 5.0 - 5.3
AMP 7.0.11 - CentOS 5.4 - 5.5
AMP 7.1.3 - CentOS 5.5
AMP 7.2.5 - CentOS 5.5
AMP 7.3.x - CentOS 5.5
AMP 7.4.x - CentOS 5.5
AMP 7.5.x - CentOS 5.5 or CentOS 6.2 (iso)
AMP 7.6.x - CentOS 5.5 or CentOS 6.2 (iso)
AMP 7.7.x - CentOS 6.2 (iso)

Here's are links to past OS articles:
Upgrading CentOS 4 -> CentOS 5:
https://arubanetworkskb.secure.force.com/pkb/articles/FAQ/Upgrading-from-CentOS-4-to-CentOS-5

Upgrading CentOS 4 -> CentOS 5.3 (AWMS 6.3+):
https://arubanetworkskb.secure.force.com/pkb/articles/FAQ/AirWave-CentOS-4-to-5-3-Upgrade-using-AMP-6-3-ISO

Upgrading CentOS 5.5 -> CentOS 6.2 (AWMS 7.7+):
https://arubanetworkskb.secure.force.com/pkb/articles/HowTo/Migrating-Airwave-from-CentOS-5-5-to-CentOS-6-2


To check your OS, you can navigate to the AMP's Home -> License page or the System -> Performance page. If you can't reach the AMP Gui, you can check from the command line: # cat /etc/redhat-release.

Version History
Revision #:
1 of 1
Last update:
‎06-16-2014 10:22 AM
Updated by:
 
Contributors
Comments
kosuke

Hi,

 

How about amp 8.0?

Please let us know, If you have any info.

 

thanks!

Hi Kosuke,

 

Airwave 8.0 has same requirement as Airwvave 7.7.

 

Both run on CentOS/RHEL 6.0 and above. AMP 8.0 is tested on CentOS 6.5 also.

 

NOTE: Only 64 bit architecture is supported.

 

Regards,

Quamruz.

Search Airheads
Showing results for 
Search instead for 
Did you mean: 
Is this a frequent problem?

Request an official Aruba knowledge base article to be written by our experts.