Monitoring, Management & Location Tracking

Daemons not coming up for Airwave installed on Redhat


Some customers install AMP on RHEL to comply with the company policies. Sometime on such custom installation we may run into the  issues where  Airwave GUI wont be accessible httpd daemon failing to be stable.


To get more details on why the httpd daemons is failing we can check the httpd error logs. We can tail the httpd error log using the below command on Airwave,

# tail -f /var/log/httpd/error_log

In this case we will be seeing error message stating SELinux policy enabled: httpd running as context system_u:system_r:initrc_t:s0


The reason for this is SELinux is enabled on the server and it is preventing the daemons to start. On normal Airwave install SELinux will be disabled by default. We can execute the below command to see the SELinux status,

# sestatus

Check Status of SELinux

To disable SELinux permanently we can edit the selinux config file from the below location and set the SELinux to disabled

# vi /etc/sysconfig/selinux

Once done we can reboot the server to have this change applied.

Version history
Revision #:
2 of 2
Last update:
‎12-31-2017 09:38 AM
Updated by:
Labels (1)
Search Airheads
Showing results for 
Search instead for 
Did you mean: