Kernel panic Error

Q: After installing AMP, I see this error message, and then can not access the system:

<0> Kernel panic - not syncing: Attempted to kill the idle task!

A: We have seen this on AMP installations on Fedora Core 3 running in VMWare. The problem is an incompatibility between FC3 and most versions of VMWare. During the boot up of AMP, if you stop at the main Linux screen and select the Single processor kernel instead of the Multi-processor kernel, everything will be ok. For some reason, VMWare exports the BIOS setting for dual processors, but only allows Fedora access to one. 

We know that VMWare GSX 3.2 does support FC3 and AMP runs fine in this environment.

Version History
Revision #:
1 of 1
Last update:
‎06-06-2014 03:51 PM
Updated by:
 
Labels (1)
Contributors
Search Airheads
Showing results for 
Search instead for 
Did you mean: 
Is this a frequent problem?

Request an official Aruba knowledge base article to be written by our experts.