Monitoring, Management & Location Tracking

My Airespace controller is getting a Mismatch on "Syslog Server Address"

Cisco ships Airespace controllers with Syslog enabled and a garbage value for the Syslog Server Address. Since there currently is no UI setting in AMP for disabling Syslog it is left enabled, and with no value specified for Syslog Server Address a Mismatch occurs between no value in AMP and the default garbage value on the controller.

Workaround:
You can eliminate this Mismatch by specifying a dummy value for Syslog Server Address:
- Go to the Groups | Basic page for the Group containing the controller in question 
- Under the Cisco Airespace section on that page click on the link for "Configure Syslog Servers"
- Click on the <Add> button to add a new Syslog Server
- Enter 0.0.0.0 for the IP Address
- <Add>
- <Save and Apply>
- <Apply Changes Now>

You can actually go back through and delete the Syslog Server you just created and AMP will then change the Syslog setting to disable, which may be a cleaner workaround.

We will change AMP's behavior in a future version to eliminate the need for this workaround.

Version History
Revision #:
1 of 1
Last update:
‎06-06-2014 03:04 PM
Updated by:
 
Labels (1)
Contributors
Search Airheads
Showing results for 
Search instead for 
Did you mean: 
Is this a frequent problem?

Request an official Aruba knowledge base article to be written by our experts.