Monitoring, Management & Location Tracking

Package Errors while installing VIA on Linux Cent OS clients

Aruba Employee
Does packagekit errors on Linux CentOS caused due to VIA software?

 

Users might encounter errors related to Packagekit while installing VIA on the Linux CentOS clients; does it really issue due to VIA software?

Below is the explanation; 
 
What is PackageKit?
 
         Helps in installing and updating software. This component is also responsible for checking OS updates. Some users think it is annoying as it automatically displays a updates available dialog on every login.
 
How to check if PackageKit is installed?
 
                   From a window, double click on a rpm  file, if the PackageKit is installed , then it will take over the control and tries to install the rpm.
 
How to restore the PackageKit if not installed or Uninstalled?
 
                Ensure the system is connected to network and run the following commands in sequence.  

“sudo yum update”
“sudo yum install PakageKit”
“sudo yum install gnome-packagekit”
“sudo reboot now”
 
 
The packetkit issue is not really related to VIA functionality; it is about a dependency module that is either not present or corrupted in the user system.

Version history
Revision #:
1 of 1
Last update:
‎06-29-2014 02:16 PM
Updated by:
 
Contributors
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: 
Is this a frequent problem?

Request an official Aruba knowledge base article to be written by our experts.