Network Management

Reply
New Contributor
Posts: 2
Registered: ‎12-09-2015

AP configured but showing undefined under 2.4Ghz standard and 5Ghz standard.

Hi,

 

Recently I configured a new AP model 125 to replace a faulty one's.  However once it detected in master controller, it shows undefined under the 2.4Ghz and 5Ghz standard and as well no where to be found in the local controller.  It only shows up in the master controller.

 

Can someone enlighten me on this issue.  And most of all would anything happen in future if it would to remain like this?

Guru Elite
Posts: 19,991
Registered: ‎03-29-2007

Re: AP configured but showing undefined under 2.4Ghz standard and 5Ghz standard.

What version of code is on the controller and what is the country code?

 

 

Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Validated Reference Design Guides : http://community.arubanetworks.com/t5/Validated-Reference-Design/tkb-p/Aruba-VRDs
New Contributor
Posts: 2
Registered: ‎12-09-2015

Re: AP configured but showing undefined under 2.4Ghz standard and 5Ghz standard.

Hi Joseph,

 

Where can I actually locate that version and country code?

Guru Elite
Posts: 19,991
Registered: ‎03-29-2007

Re: AP configured but showing undefined under 2.4Ghz standard and 5Ghz standard.

"show version" on the commandline would tell you what version it is running.

"show ap regulatory-domain-profile default" will show you the regulatory domain.

 

Those are just two guesses, but there could be other things wrong.

Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Validated Reference Design Guides : http://community.arubanetworks.com/t5/Validated-Reference-Design/tkb-p/Aruba-VRDs
Search Airheads
Showing results for 
Search instead for 
Did you mean: