Network Management

Reply
Occasional Contributor II

APM Daily Reports showing data from a period of time

Hi Community

 

I am having issues when I'm trying to generate daily reports, it only shows data from 12am to 6am, the rest of the day the value is zero. I checked the definitions and there isn't any field to discriminate this time. The only field about time is filled with the period of the report from 8/1/2017 to 8/3/2017. I attached an image of the report. When I monitor in real time I have values in client graph.

 

any idea?

 

Karlos

Highlighted
Moderator

Re: APM Daily Reports showing data from a period of time

I'm unable to see the image.  But have you tried being more specific in the timing of the report?  Try running report using relative time frames:

"yesterday 8am" to "today 8am" so that the window covers the full day.  Also, make sure that your Historical Data Retention values are set to at least 2 days in AMP Setup.


Rob Gin
Senior QA Engineer - Network Services
Aruba Networks, a Hewlett Packard Enterprise Company
Occasional Contributor II

Re: APM Daily Reports showing data from a period of time

Hi Rob,

 

Thank you for your comment, but I opened a case to the TAC and they helped me to find the solution. Basically I had to enable AMON, data are not being correctly collected only with SNMP. They sent me this additional reading that I share here if someone else have the same problem:

 

 

http://community.arubanetworks.com/t5/Community-Tribal-Knowledge-Base/Why-you-should-always-enable-AMON-on-your-Aruba-Controller-when/ta-p/72104

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: