Network Management

Reply
Contributor I
Posts: 86
Registered: ‎07-08-2013

APs not showing up in Airwave despite controller showing up ok

Airwave 8.0.7, Controller Aruba3200-US running 6.1.3.6 code.  Controller is up in Airwave and displays uptime, usage stats, etc.  APs terminated on this controller are not showing up in Airwave.  The controller is a active/active master pair (both controllers show up in Airwave).  Polling seemingly works, and shows complete in Event Log.  

Contributor I
Posts: 86
Registered: ‎07-08-2013

Re: APs not showing up in Airwave despite controller showing up ok

I had added the device as a universal device.  

MVP
Posts: 705
Registered: ‎12-01-2010

Re: APs not showing up in Airwave despite controller showing up ok

If you click the "poll now" link what shows in the event log?

--Matthew

if I've helped, please give kudos
if I've provided a solution, please mark the solution so others can find it
Moderator
Posts: 1,244
Registered: ‎10-16-2008

Re: APs not showing up in Airwave despite controller showing up ok

I think the fact that the device was added as universal device is the reason it's not going to pick up the APs.  The thin AP discovery portion is triggered by adding the device as a known controller type, so in this case it'd be as Aruba Device from the Device Setup -> Add menu.  You'll want to delete the entry that's showing as type universal device and then re-add as the Aruba Device.  Once that's done, the thin APs will show where the system is defined to place them, so on AMP Setup, there's a setting for where to put thin APs, by default this is the 'new devices' category.  From there you'd either add it to group and folder, or pre-define it to auto add based on your preference.


Rob Gin
Senior QA Engineer - Network Services
Aruba Networks, a Hewlett Packard Enterprise Company
Search Airheads
Showing results for 
Search instead for 
Did you mean: