Network Management

Reply
Guest Blogger
Posts: 89
Registered: ‎11-16-2011

After Initial Installation, Unable to Access Web Interface of Airwave Server

I just installed an Airwave Server as a virtual machine. I can access the CLI using SSH, but I cannot access the web interface. I have used the latest version of Firefox and IE 9 with no sucess. I have tried this on different machines. What can I be missing? Thanks for your assistance.

 

Dennis

Guru Elite
Posts: 8,762
Registered: ‎09-08-2010

Re: After Initial Installation, Unable to Access Web Interface of Airwave Server

Try issuing amp_enable at the CLI.


Tim Cappalli | Aruba Security TME
@timcappalli | timcappalli.me | ACMX #367 / ACCX #480
Guest Blogger
Posts: 89
Registered: ‎11-16-2011

Re: After Initial Installation, Unable to Access Web Interface of Airwave Server

short, simpe, and it works. Thanks!!

Occasional Contributor II
Posts: 16
Registered: ‎07-01-2016

Re: After Initial Installation, Unable to Access Web Interface of Airwave Server

3.5 years after your comment I just did a fresh install of 8.2.3.1 (VM) and this still seems to be an issue. After completing the initial configuration dialog, the script prints that I can go to the web interface. When I try I get "connection refused" messages from my browser. 

 

While your comment did fix the issue, the AMP installation process implies that amp_enable has been run and that the web service is up and running. Any chance this behavior can be changed, or the printed message changed to include the command to enable AMP?

Aruba Employee
Posts: 512
Registered: ‎02-19-2015

Re: After Initial Installation, Unable to Access Web Interface of Airwave Server

Hi,

 

We need to wait for couple of mintues for all the serivces to come up. Run below command

#wd

 

It should display more than thirty services.

 

Regards,

Pavan

Occasional Contributor II
Posts: 16
Registered: ‎07-01-2016

Re: After Initial Installation, Unable to Access Web Interface of Airwave Server

Hi Pavan, 

 

Thank you for your explanation. It might be useful for the initial configuration script to indicate that the web service will be up after a while. 


Aruba Employee
Posts: 512
Registered: ‎02-19-2015

Re: After Initial Installation, Unable to Access Web Interface of Airwave Server

Hi,

 

Its a good idea, I would recommand to file feature in Aruba support site.

 

Login to support.arubanetworks.com with your Aruba credentials and click on below higlighed link in screen shot.

 

B2B57BDA.PNG

 

Regards,

Pavan

If my post address your query, give kudos:)

Search Airheads
Showing results for 
Search instead for 
Did you mean: