Network Management

Reply
Frequent Contributor I
Posts: 72
Registered: ‎12-07-2015

AirWave / AMP 8.2.0 VisualRF is missing clients

Hi All,

 

I just upgraded to AirWave 8.2. Its sweet!

 

One issue that I've noticed so far. All of my clients that I used to see on VisualRF do no appear. Under properties of the floor it shows "Clients: 0" but I have over 50 clients. AirWave sees the clients if I go to Clients tab but just doesnt place them on VRF. APs on VRF are showing green and show other data like channel utilization, rx/tx, access, power, etc.

 

I've tried different browsers/workstations to elimate that as an issue. Any ideas?

 

N

MVP
Posts: 707
Registered: ‎12-01-2010

Re: AirWave / AMP 8.2.0 VisualRF is missing clients

How much time did you give Airwave after the upgrade? VisualRF can take some time to rebuild the location database for the clients.

--Matthew

if I've helped, please give kudos
if I've provided a solution, please mark the solution so others can find it
Frequent Contributor I
Posts: 72
Registered: ‎12-07-2015

Re: AirWave / AMP 8.2.0 VisualRF is missing clients

I just logged in again for the first time since Friday. Still no data and clients show 0 on properties tab of the floor that I am looking at.

MVP
Posts: 707
Registered: ‎12-01-2010

Re: AirWave / AMP 8.2.0 VisualRF is missing clients

You can try this URL:

https://[your airwave IP or fqdn]/visualrf/poll_aps_now.xml

 

It forces a re-poll of all APs for everything, and usually fixes any missing clients/heatmap events in my installation. If that doesn't help, I'd get a case open with TAC.

--Matthew

if I've helped, please give kudos
if I've provided a solution, please mark the solution so others can find it
Frequent Contributor I
Posts: 72
Registered: ‎12-07-2015

Re: AirWave / AMP 8.2.0 VisualRF is missing clients

That didn't work.

 

I opened up a TAC case. Apparently they are seeing this in a few places. May be a possible bug. They took some data/logs and are reviewing. Will update as I know more.

 

N

New Contributor
Posts: 2
Registered: ‎04-15-2016

Re: AirWave / AMP 8.2.0 VisualRF is missing clients

Hi! I also have this issue. Any news from your support ticket?

 

thanks!

 

/Mikael

New Contributor
Posts: 1
Registered: ‎04-13-2016

Re: AirWave / AMP 8.2.0 VisualRF is missing clients

Same Issue here!

With Version 8.2.0.1

Frequent Contributor I
Posts: 72
Registered: ‎12-07-2015

Re: AirWave / AMP 8.2.0 VisualRF is missing clients

[ Edited ]

They pulled backups and are rebuilding in lab environment. They have seen this multiple places. Open a ticket so they can validate it is the same problem.

N

Sent from Outlook Mobile


Guru Elite
Posts: 20,808
Registered: ‎03-29-2007

Re: AirWave / AMP 8.2.0 VisualRF is missing clients

Everyone who is replying, please open a TAC case, so that your problem can be looked at and addressed.  It is possible all the issues are different, so if you rely on others to report problems that seem like yours, your issue might not be fixed.



Colin Joseph
Aruba Customer Engineering

Looking for an Answer? Search the Community Knowledge Base Here: Community Knowledge Base

Frequent Contributor I
Posts: 72
Registered: ‎12-07-2015

Re: AirWave / AMP 8.2.0 VisualRF is missing clients

TAC has filed a defect for my issue.

Search Airheads
Showing results for 
Search instead for 
Did you mean: