Network Management

Reply
MVP
Posts: 287
Registered: ‎11-04-2008

AirWave VRF Problems

 

I have a problem with my AirWave AMP version 7.3.7 with RAPIDS and VRF licenses:

 

The VRF displays the same heatmap regardless of the frequencies button 5 GHz or 2.4 GHz check or uncheck (either, both or no button check, the same heatmap was displayed).  I had this problem probably since I upgraded to verion 7.2, and now upgrade to 7.3.7, but the issue remains.

   

Any ideas or suggestions?

 

Thanks,

Trinh Nguyen

~Trinh Nguyen~
Boys Town
Aruba
Posts: 349
Registered: ‎04-14-2009

Re: AirWave VRF Problems

The heatmaps certainly should change when you update the frequency views, and I just double checked that it works for me in 7.3 and in 7.4. If you're using a supported browser (IE, Firefox, Chrome) and a recent version of Flash, then this would be worth opening a support case about.

MVP
Posts: 287
Registered: ‎11-04-2008

Re: AirWave VRF Problems

Dan,

 

Thanks for your response.  We, the engineers, found the work around by uncheck and check the “Heatmap button”, then the heatmap will response to the frequencies button.  The same with the “walls button”, the red walls always display even the “walls button” unchecks, but if you check and uncheck the button, the walls go away. 

 

But for the managers; they don’t view the heatmap every day, so kind of awkward for them to see a product not working the way it should work.  I ensure them Aruba probably will fix it at the next upgrade, but after two or three upgrades, I probably will open the ticket.

 

 

~Trinh Nguyen~
Boys Town
MVP
Posts: 287
Registered: ‎11-04-2008

Re: AirWave VRF Problems

 

Upgraded to 7.4.2, all my problems vanished, the red walls are no longer show by default, the heatmap displays correctly, and best of all, it is fast, feeling like a new server!

 

Kudos to AMP team you did a great job!

~Trinh Nguyen~
Boys Town
Search Airheads
Showing results for 
Search instead for 
Did you mean: