Network Management

Reply
Occasional Contributor I
Posts: 5
Registered: ‎10-01-2013

AirWave v7.7.4 do not restoring backup of v7.6.6

Hello everyone,

I downloaded the new OVF file of v7.7.4 and created the virtual machine with enough disk space. After made it up and running without a problem i run the backup importing command as below:

 

cd    /root/svn/mercury/scripts/

./amp_restore -d /tmp/nightly_data001.tar.gz

 

The backup file is from my older production AirWave 7.6.6. This is a 2.2GB file and after gzip it becomes approximately 800GB because of 3 months of RRD data. I started it last night and this morning it seems to be stucked with lots of errors. Also the httpd service is not running and not starting with [FAIL]. I tried this process with different backup files several times. And they all give me errors.

 

What can be the reason and where i have to look for the log files?

 

Thank you all.

Occasional Contributor I
Posts: 5
Registered: ‎04-04-2013

Re: AirWave v7.7.4 do not restoring backup of v7.6.6

I am not sure if this is the root cause of your problem, but what was the CentOS version of 7.6.6? Before upgrading from 7.6.x to 7.7.x, I guess you have to upgrade CentOS 5.5 to CentOS 6.2

Occasional Contributor I
Posts: 5
Registered: ‎10-01-2013

Re: AirWave v7.7.4 do not restoring backup of v7.6.6

I contacted with TAC and given a comprehensive workaround. Get back to here soon after trying tonight. Thanks!

Search Airheads
Showing results for 
Search instead for 
Did you mean: