Network Management

Reply
Occasional Contributor II
Posts: 20
Registered: ‎06-06-2012

Airwave 8.2.0 Instant Config Error

Hello all

I´m trying to use Instant Config from Airwave 8.2.0 but when i click on it the following message is shown:

IGC engine is not currently running. It may be disabled. Enable it on the Groups Basic page. The engine may take a few minutes to start after it is enabled.

 

Looking for event log, i´m able to see the IGC service restarting every minute

Time User Type Event Device ID Folder Group

Wed Apr 13 14:19:30 2016SystemSystemRestarting service IGC   
Wed Apr 13 14:18:30 2016SystemSystemRestarting service IGC   
Wed Apr 13 14:17:30 2016SystemSystemRestarting service IGC   
Wed Apr 13 14:16:30 2016SystemSystemRestarting service IGC   
Wed Apr 13 14:15:15 2016SystemSystemRestarting service IGC   
Wed Apr 13 14:14:15 2016SystemSystemRestarting service IGC   
Wed Apr 13 14:13:15 2016SystemSystemRestarting service IGC

I tried the bellow procedure without success:

http://community.arubanetworks.com/t5/tkb/articleprintpage/tkb-id/MonitoringManagementLocationTracking/article-id/612

 

Someone already used the igc of Airwave 8.2.0 ?

 

Regards

 

Thiago

 

 

MVP
Posts: 1,418
Registered: ‎10-25-2011

Re: Airwave 8.2.0 Instant Config Error

I assume it's enabled in your group settings?


#AirheadsMobile
Pasquale Monardo | Senior Network Solutions Consultant
ACDX #420 | ACMP
[If you found my post helpful, please give kudos!]
MVP
Posts: 1,418
Registered: ‎10-25-2011

Re: Airwave 8.2.0 Instant Config Error

NM didn't read the entire post. open a tac case it's you best bet to get it fixed


#AirheadsMobile
Pasquale Monardo | Senior Network Solutions Consultant
ACDX #420 | ACMP
[If you found my post helpful, please give kudos!]
Search Airheads
Showing results for 
Search instead for 
Did you mean: