Network Management

Reply
Occasional Contributor II

Airwave 8.2.4 and IAP 6.5.2.0-6.5.2.0_59123

Hello,

 

I have one problem with Airwave and IAP.

In Airwave I cannot configure IAP via Instant config GUI.

Error that is displayed:

IGC engine is not currently running. It may be disabled. Enable it on the Groups Basic page. The engine may take a few minutes to start after it is enabled.

In system log constantly shows:

Restarting service IGC

 

System status of IGC is OK.

 

Log: /var/log/igc/igc.log  is in attachment.

 

 

Aruba Employee

Re: Airwave 8.2.4 and IAP 6.5.2.0-6.5.2.0_59123

Hi,

 

Are you seeing this issue after upgrade or this is the first time enabling the instant GUI?

 

Have you tried disable and re-enable the setting and checked the status, does this issue happening in all groups where IAPs been placed or only specific to a particular group?

 

Regards,

Pavan

Occasional Contributor II

Re: Airwave 8.2.4 and IAP 6.5.2.0-6.5.2.0_59123

Hi,

 

I have only 1 IAP group, 1 group for controller MC-VA(virtual controller on  VMware) and 1 group for 4 CAP.

I deploy Airwave 8.2.4 without upgrade and I tried to disable and re-enable GUI instant, but still not working.

Also I have enable GUI instant only on this group with IAP.

Is IAP with this firmware support on this Airwave?

 

Thanks,

Blaz

Aruba Employee

Re: Airwave 8.2.4 and IAP 6.5.2.0-6.5.2.0_59123

Instant 6.5.2 is supported , could you try enable IGC in different group and check if it is loading or not and also try disable IGC in current group, fetch the latest template of VCs from Groups> Template page and re-enable the IGC.

 

ALE.PNG

 

Regards,

Pavan

Occasional Contributor II

Re: Airwave 8.2.4 and IAP 6.5.2.0-6.5.2.0_59123

Hi,

 

if I disable IGC on IAP group and enable it on different group, system group also show Restarting service IGC.

I also fetch the latest template of VCs from Groups but with no success.

No I try another version of Airwave (8.2.1.1) and IAP (6.4.4.6-4.2.4.0_55341) and everything works ok.

If I will have time I test new version again from beginning.

 

I have one more question, did Airwave (which firmware) support MC-VA (virtual controller on VMware) with code 8.1.0.1.

 

Thanks,

Blaz

Aruba Employee

Re: Airwave 8.2.4 and IAP 6.5.2.0-6.5.2.0_59123

Hi,

 

AirWave 8.2.4  supports all Aruba controllers and most access points that are running ArubaOS 6.5.0.0, 6.5.1.0, 6.5.2.0, 8.0.0.0, 8.0.1.0, and 8.1.0.0.

 

Regards,

Pavan

Occasional Contributor II

Re: Airwave 8.2.4 and IAP 6.5.2.0-6.5.2.0_59123

Hi,

 

so in my case, where I have standalone mobility controller 8.1.0.1 on VMware, I can controller managed from Airwave?

 

Thanks,

Blaz

Aruba Employee

Re: Airwave 8.2.4 and IAP 6.5.2.0-6.5.2.0_59123

Hi,

 

I believe it should work, since its a minor release. In support guide it shows it has support tell 8.1.0.0.

 

Regards,

Pavan

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: